Premiere Pro stuttering when fully rendered no FX

Community Beginner ,
Feb 17, 2022 Feb 17, 2022

Copy link to clipboard

Copied

I recently built my own editing desktop to get back into filmmaking and premiere pro stutters on playback

Specs:

AMD Ryzen 7 3700x

32gb 3600MHz Corsair

1TB Samsung SSD

AMD Radeon RX560

 

I realize the graphics card is not ideal, i am still waiting on my new card to come in (GTX 1650)

I opened up premiere and as soon as I bring a video on the timeline and play it back it lags every second then keeps going, just a small stutter. Fully rendered video. Ive already went through and atempted all the possible solutions from the fourms/yt etc. Nothing seems to work 

 

Premiere Pro 2022

TOPICS
Editing , Error or problem , Freeze or hang , Performance

Views

73

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Advocate , Feb 17, 2022 Feb 17, 2022
Have you try this:  Preferences > Audio Hardware > set Default Input as "No Input" ?

Likes

Translate

Translate
Community Beginner ,
Feb 17, 2022 Feb 17, 2022

Copy link to clipboard

Copied

Droped frames indicator also reveals hundreds of frames droping, scrubbing through the video seems to be perfectly smooth though.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Feb 17, 2022 Feb 17, 2022

Copy link to clipboard

Copied

Have you try this:  Preferences > Audio Hardware > set Default Input as "No Input" ?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 18, 2022 Feb 18, 2022

Copy link to clipboard

Copied

LATEST

Yes! Thank you

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 17, 2022 Feb 17, 2022

Copy link to clipboard

Copied

what are your source properties and sequence settings?   Generally, most people would recommend a second SSD for media...   And you might investigate a proxy workflow.  It can take some effort to get your head around it, but it's rock solid once you've got a handle on it...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 18, 2022 Feb 18, 2022

Copy link to clipboard

Copied

I found that the "No Input" in Audio Hardware fixed my issue. Not sure why this causes that but problem solved!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines