Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Premiere Pro takes over all computer audio when running

Community Beginner ,
May 04, 2018 May 04, 2018

Copy link to clipboard

Copied

Hello Adobe Community!

I'm having an audio problem with Premiere Pro, and I didn't see the answer as immediately obvious in the audio or audio hardware settings on the program. The problem is that whenever Premiere Pro is running, it doesn't allow audio to work anywhere else on my computer. For example, if I wanted to watch a youtube video with premiere pro open, I wouldn't be able to do that. Actually, I can, but I have to click on the preview window of Premiere first (sound seems to play when that is selected on the program...).

Any suggestions or comments on why this might be happening?

Cheers,

Erin

Views

1.2K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Sep 05, 2021 Sep 05, 2021
Hi there, We're sorry for the trouble. Have you considered resetting the preferences? https://community.adobe.com/t5/premiere-pro-discussions/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/8236158#8632389 Also, could you test the issue after changing the Audio Input to No Input? Edit > Preferences > Audio Hardware > Default Input > No Input > OK Let us know if it helps.  Regards, Shivangi

Likes

Translate

Translate
LEGEND ,
May 04, 2018 May 04, 2018

Copy link to clipboard

Copied

Hi Erin,

When I am cutting up video in Premiere and perhaps have no need of hearing the audio at that time, but perhaps want to listen to music instead, what I do (on PC) is right-click the speaker at bottom right of task bar and get to Playback Settings, and there are checkboxes for the different sources. I just uncheck Premiere and it is removed from the computer speaker output then I only hear other sources (YouTube, music players, etc.)

Thanks

Jeff

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 09, 2018 May 09, 2018

Copy link to clipboard

Copied

Thanks for your response! I just don't see a place to check/uncheck premiere pro.

Am I in the right place?

Best,

Erin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 09, 2018 May 09, 2018

Copy link to clipboard

Copied

Hi Erin,

My apologies - was going from memory for something I'd not done in quite a while and got the details wrong! You need to look under Volume Mixer, then you should see Premiere and you can Mute it there.

Premiere Volume 1.jpg

Thanks

Jeff

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 12, 2018 May 12, 2018

Copy link to clipboard

Copied

I am having the exact same issue except when I click mute for Premiere the audio still plays through Premiere but completely mute in my web browser.

I'm using Realtek audio sound card output to my amplifier.

Any ideas what could still be causing it?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 09, 2021 Mar 09, 2021

Copy link to clipboard

Copied

Did you find a solution to this? My computer does the same but none of the details mentioned in this thread helped.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 05, 2021 Sep 05, 2021

Copy link to clipboard

Copied

 I had this problem and didn't know what was going on, needless to say nothing on this thread really helped and the only thing that I got from this thread is to set sample rate to 48000.

However, I speculated from user MrLoofer's statement that he used Realtek Audio as his default device that it might have an affect. I then opened my Audio Hardware and went to Device and clicked [Settings...] , then I opted to change my device from Realtek to NVIDIA as my default device, and surprise-surprise it worked.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 05, 2021 Sep 05, 2021

Copy link to clipboard

Copied

Might I add that the last person who had this problem was from a whopping 6 Months ago with NO ANSWERS, where this thread was orignially from 3 years ago and is still prominent. This isn't exclusive to Adobe but I would like that significant problems like this to be made clear and solved as soon as possible.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 05, 2021 Sep 05, 2021

Copy link to clipboard

Copied

Hi Farhan,

Are you also experiencing this issue? Which version of PR are you using?

Let us know.

 

Thanks,

Shivangi

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 05, 2021 Sep 05, 2021

Copy link to clipboard

Copied

Hi there,

We're sorry for the trouble. Have you considered resetting the preferences? https://community.adobe.com/t5/premiere-pro-discussions/faq-how-to-reset-trash-preferences-in-premie...

Also, could you test the issue after changing the Audio Input to No Input?

Edit > Preferences > Audio Hardware > Default Input > No Input > OK

 

Let us know if it helps. 

 

Regards,

Shivangi

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 11, 2021 Sep 11, 2021

Copy link to clipboard

Copied

LATEST

turn off your microphone

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines