• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Premiere Pro Twixtor Lagg Issue

New Here ,
Sep 01, 2022 Sep 01, 2022

Copy link to clipboard

Copied

Hi again!

 

I wrote to this forum yesterday, 2 people replied it, firstly thank you for them.

My problem was and still, whenever I use Twixtor in Premiere Pro, as long as I don't set a keyframe into the videoclip, everything is fine, but if I put atleast just one keyframe, the video preview starts lagging asf, and makes the editing nearly impossible. Ofc, when I delete that one keyframe, everything back to normal, but if I use again, the problem appears. I don't know what to do, already watched several troubleshooting videos, websites, none of them worked.

 

Thank you,

folyekonyszilard

TOPICS
Editing , Effects and Titles , Performance

Views

85

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 01, 2022 Sep 01, 2022

Copy link to clipboard

Copied

Twixtor is a processor intensive plugin (the plugin makes calls to multiple frames to create a new frame) and adjustments to it are going to create playback lag and will need to be rendered in your sequence to see smooth playback.

Are you saying that after you have preview rendered the Twixtor clip you are still seeing playback lag?

Sounds like you will need to get in touch with support at Revision Effects and let them know your hardware (PC, Mac intel or Mac M processors), OS version and Premiere Pro version. You don't say if you are running Premiere pro 2022, but that could also have introduced something new (bug) to the plugin.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 02, 2022 Sep 02, 2022

Copy link to clipboard

Copied

Idk if this helps, but I have an i5-9600k CPU. 

 

Also you can help me, if you have some solutions, that maybe I didn't try before. Or the only solution is that I buy a new processor?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 04, 2022 Sep 04, 2022

Copy link to clipboard

Copied

LATEST

Twixtor is great, but as mentioned is very processor intensive. Did you know that the 'optical flow' built into Premiere Pro is very good. It does not have the controls and masking that Twixtor supports but give it a go and see if it works for you. Right click any clip in your sequence, select 'Speed/Duration' from the pop-up menu, change the speed percentage to what you want and then in the 'Time Interpolation' dropdown you must select 'Optical Flow' then click 'OK'. You will still need to 'preview render' your sequence to see exactly how the Optical flow looks but it will probably render quicker than Twixtor.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines