Premiere Pro won't play clips or sequence

Community Beginner ,
Dec 13, 2019 Dec 13, 2019

Copy link to clipboard

Copied

When I press the play button or the space bar in the timeline, it does not play. Dragging clips to the source monitor resulted in the monitor turning green. I am on Mac OS 10.13.3. Does anyone know what I can do to resolve this?Screen Shot 2019-12-13 at 8.12.37 AM.png

TOPICS
Error or problem

Views

614

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Dec 13, 2019 Dec 13, 2019
Have you tried resetting Premiere preferences?

Likes

Translate

Translate
Adobe Community Professional ,
Dec 13, 2019 Dec 13, 2019

Copy link to clipboard

Copied

Have you tried resetting Premiere preferences?

Marek Mularczyk
Adobe Certified Expert and Instructor

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 13, 2019 Dec 13, 2019

Copy link to clipboard

Copied

Just did that, it works now. Thanks for the suggestion!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 18, 2022 Mar 18, 2022

Copy link to clipboard

Copied

LATEST

I'm glad it worked! 😉

 

Marek Mularczyk
Adobe Certified Expert and Instructor

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines