Premiere Pro won't queue on media encoder

New Here ,
Oct 29, 2021 Oct 29, 2021

Copy link to clipboard

Copied

Hi All, at the moment of exporting my project, Premiere Pro says that I cant' queue it beause I don't have media encoder installed.

I litteraly have ME open, installed and working in front of me.

How do I solve this, is there a way of contacting Adobe support directly??

We're paying top dollar for Adobe products, the minimus is to have a freacking support line...

Thank you all in advance.

PS: is also mixing up words and numbers of graphics...

TOPICS
Crash, Effects and Titles, Error or problem, Export

Views

44

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 29, 2021 Oct 29, 2021

Copy link to clipboard

Copied

Reinstall both programs and Use the Adobe Creative Cloud Cleaner Tool to solve installation problems 

 

General advice: dont update mids project.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 29, 2021 Oct 29, 2021

Copy link to clipboard

Copied

LATEST

Hi laurav437541951

Sorry about the trouble. If reinstalling doesn't help. Could you try the previous version and see if that works? 

Let us know.

 

Thanks,

Kartika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines