• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Premiere randomly erased some of my project and not responding to keyboard shortcuts.

New Here ,
Sep 09, 2022 Sep 09, 2022

Copy link to clipboard

Copied

Yesterday I edited and exported a video in Premiere. Today, I went to open the project and the intro is completely gone, aswell as random parts of the audio in the beginning. I have not touched the project at all since yesterday. All files are in the same location, and have not been moved or altered. Premiere seems to load the project and files, but absolutely nothing shows up, there are no windows besides the main gray screen, I have to go in and add the windows again each time it launches. I am also not able to select different workspaces, they are all grayed out. Premiere also doesn't close when I click the X in the top right or go to File -> Exit. I am on a super tight deadline as this is an assignment for my class. Any help is greatly appreciated.

qEclipse_0-1662746015906.png

 

Thanks,

Ethan

TOPICS
Editing , Error or problem , Freeze or hang , User interface or workspaces

Views

74

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 09, 2022 Sep 09, 2022

Copy link to clipboard

Copied

Which version of Pr do you have ... 22.5, 22.6, 22.61?

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 09, 2022 Sep 09, 2022

Copy link to clipboard

Copied

22.6.1 is where the issue first occurred.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 09, 2022 Sep 09, 2022

Copy link to clipboard

Copied

That just "dropped" like yesterday ... is your CC account setup to auto-update the apps? If so, I would suggest changing that.

 

You might try reverting to 22.5 ...

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 09, 2022 Sep 09, 2022

Copy link to clipboard

Copied

I opened the project in the previous version and found myself with the same issue sadly.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 09, 2022 Sep 09, 2022

Copy link to clipboard

Copied

I'm wondering if it might be a hard drive issue.

What are the complete computer specs, including hard drives (how many, what kind, what is on each, what capacity, and how full)?

Have you tried your backup files or autosaves?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 09, 2022 Sep 09, 2022

Copy link to clipboard

Copied

I have 2 2TB SSDs (which I edit on) and one 2TB HDD which I store stuff on. As for the issue, I tried projects from each of the drives and seem to have the same issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 09, 2022 Sep 09, 2022

Copy link to clipboard

Copied

Whoops! Forgot to add that I did try my backup files, the intro files were still missing. Aswell as the different windows (project, essential graphics, etc).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 10, 2022 Sep 10, 2022

Copy link to clipboard

Copied

The problem still seems to be occurring, any help is greatly appreciated!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 10, 2022 Sep 10, 2022

Copy link to clipboard

Copied

LATEST

With parts of the app missing, you've apparently got a bad installation there.

 

Uninstall, reboot, and reinstall. See if that helps.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines