• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Premiere Stops Responding Briefly Every Time I Drop In A New Clip

Contributor ,
Sep 20, 2023 Sep 20, 2023

Copy link to clipboard

Copied

I haven't experienced this level of lag before, I'm working on a video essay using a lot of movie clips. When I drag in a new clip, Premiere takes about 6 seconds and stops responding before the action completes. Then if I quickly add another clip, the next clip goes in okay, sometimes. Even if I'm dropping in the same clip again, it's another 6 seconds. This is incredibly annoying.

 

The clips I'm putting in are 1080p 24fps, the codec is MP4/MOV H.264.

 

I tried creating a new sequence and dropping clips into the fresh sequence, same thing. I thought maybe it doesn't like some panel I have open so I reduced the size of my project browser but that didn't help. I closed the text browser. 

 

I have a lot of media in the project browser, organized into bins, I have a panel with my music folder open. I started a brand new project using the same sequence settings and brought in only two videos that were giving me issues in my project and in this new project they're dropping in with no lag at all.

 

But back in my sequence, I created a new project and pasted the sequence from the previous project into it, its giving me constant lag when I drop in clips, which is obvioulsy horrible. It's a 40 minute sequence, all the clips are H.264 1080p most are 23.98 and the sequence is 30.

 

There aren't any other apps taking up processing power, I'm on an Intel 13900K and a GeForce 3080 Ti with 32GB RAM, running windows 11, studio drivers and the most updated Premiere. Also I'm on an NVME SSD and an external drive that's an SSD connected via USB C 3.1 with a fast cable.

 

My next thought is to make them into proxy clips, but I have something like 90 full length feature films in my project bins using clips from them with more coming, that's just not viable disk-space or time wise. it seems almost random, it's really killing me. Try dropping in 500 clips with every single one of them giving you a 6 second delay.

TOPICS
Editing , Formats , Freeze or hang , Import , Performance

Views

206

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 20, 2023 Sep 20, 2023

Copy link to clipboard

Copied

What size and how full are the drives?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Sep 20, 2023 Sep 20, 2023

Copy link to clipboard

Copied

80GB free on the 1TB external, 500GB free on the 4TB drive with all my files.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 21, 2023 Sep 21, 2023

Copy link to clipboard

Copied

LATEST
quote

80GB free on the 1TB external,


By @danield25437812

 

That could be the issue. Can you make more free space?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 20, 2023 Sep 20, 2023

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Sep 20, 2023 Sep 20, 2023

Copy link to clipboard

Copied

I did that, unfortunately didn't work. I also compared videos that were an issue with other videos and all their properties are the same, same location, same everything. Even when I'm just editing VO with no video the timeline stutters and premiere stops responding for like 6 seconds.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines