Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Premiere timeline skips backwards a few frames during playback

Community Beginner ,
Aug 11, 2018 Aug 11, 2018

Copy link to clipboard

Copied

Example:

https://imgur.com/a/iqnEXzm

I haven't opened this project in 5 months or so (when it was working fine). When I opened it today, in Premiere 12.1.2 (Build 69), it upgraded the project, and seemed fine, except playback skips back. For example, after 10 frames of playback, it skips backwards 5 frames, etc etc, giving the video playback a stutter. You can see the skip back not only in the video, but hear it in the audio, and see the play head skip backwards.

This also occurs when previewing a clip not on the timeline.

Views

4.4K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Aug 11, 2018 Aug 11, 2018
Fixed it by following this breadcrumb and disabling my audio input device.Since the last this worked, I obtained a Sound Blaster Z PCIe Gaming Sound Card that when set as the default input audio device, causes this behavior, and at least once caused the video to skip forward instead of backwards.This seems like a bug you (Adobe) have had since 2016 at least. I can repro this 100%, and fix it with this change. What logs can I give you so we can fix this old bug in your extremely expensive softwar...

Likes

Translate

Translate
Community Beginner ,
Aug 11, 2018 Aug 11, 2018

Copy link to clipboard

Copied

Fixed it by following this breadcrumb and disabling my audio input device.

Since the last this worked, I obtained a Sound Blaster Z PCIe Gaming Sound Card that when set as the default input audio device, causes this behavior, and at least once caused the video to skip forward instead of backwards.

This seems like a bug you (Adobe) have had since 2016 at least. I can repro this 100%, and fix it with this change. What logs can I give you so we can fix this old bug in your extremely expensive software?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 12, 2018 Aug 12, 2018

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 17, 2019 Apr 17, 2019

Copy link to clipboard

Copied

I seemingly fixed this by disabling the audio input in premiere preferences.

If this is a bug, Adobe you gotta fix this asap. I turned down a client meeting yesterday because I didn't want to show them my work skipping all the time. It's not a good look!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 04, 2021 Sep 04, 2021

Copy link to clipboard

Copied

Holy balls, it is 2021 and you Benjamin, from the past, just came to save me. Thanks a mill. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 30, 2021 Nov 30, 2021

Copy link to clipboard

Copied

Just to say I thought I had the same problem, which was similar, but turns out mine was affected by subtitle/text tool that is relatively new, make sure to deselect any text / delete any text in search function and leave the text window/tab , that stops jumping back to that place on timeline...... 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 12, 2020 Sep 12, 2020

Copy link to clipboard

Copied

This happened on my killer new editing machine build. First time I opened Pr. I put a 5 second white color matte and it started to jump. Thought I was going to have to return all of the build components.

 

Thanks for finding the issue.

Hard to believe it's still an issue 4+ years later.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 26, 2020 Sep 26, 2020

Copy link to clipboard

Copied

Was having this issue and stumbled upon this thread.  This fix worked for me as well.  So stupid,  I am not even using audio in on my project. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 22, 2020 Dec 22, 2020

Copy link to clipboard

Copied

I was having the same issue and I resolved it by just disabling my Audio input, that way I was still able to hear my audio through my speakers. 

 

I agree, this should definitely not be an issue with this expensive software 5+ years later. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 30, 2020 Dec 30, 2020

Copy link to clipboard

Copied

Bless you with this post. saved my ass

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 28, 2021 Jul 28, 2021

Copy link to clipboard

Copied

Same issue and same fix! Thank you so much! Even Adobe tech support couldn't figure this out after 2 hours of phone support!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 30, 2021 Nov 30, 2021

Copy link to clipboard

Copied

LATEST

If anyone comes across this thread, I'd just like to point out that to hear audio in your project, and export audio in your project, the important setting is default audio output.

 

Audio input is for microphones and other hardware/software that can record/send audio to your system to be recorded. If you're not recording, you don't need to set this.

 

I know it's obvious, but it's worth a reminder. Setting the default audio input in Pr to No Input fixes a lot of playback issues and doesn't adversely affect most projects at all.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines