Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


PREMIERE TRAVA AO TENTAR EXPORTAR NO FORMATO H.264

New Here ,
Jun 02, 2020 Jun 02, 2020

Copy link to clipboard

Copied

Olá,

Sempre utilizei o Premiere normalmente, até que de dois dias pra cá quando vou tentar mudar o formato que eu quero que exporte para h.264 ele trava e aí tenho que fechar.

Se adiciono o arquivo do vídeo diretamente no média encoder ele também da erro. Isso com qualquer vídeo! 

 

Alguém passou por isso e tem uma solução? 

 

Ps.: já reinstalei o software e até formatei o computador!

TOPICS
Error or problem

Views

3.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 02, 2020 Jun 02, 2020

Copy link to clipboard

Copied

Please make sure that your operating system and video drivers are up to date.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 02, 2020 Jun 02, 2020

Copy link to clipboard

Copied

Eu já atualizei o windows e os drivers de vídeo tbm foram checados, tudo atualizado, porém o erro persiste. Eu utilizo uma placa de vídeo nvidea geforce mx130.. .

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 09, 2020 Jun 09, 2020

Copy link to clipboard

Copied

Infelizmente, o GeForce MX130 não pode ser usado em tudo para codificação de hardware porque não tem absolutamente nenhum codificador de hardware.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 09, 2020 Jun 09, 2020

Copy link to clipboard

Copied

Estou com o mesmo problema. Vc conseguiu solucionar?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 14, 2020 Jun 14, 2020

Copy link to clipboard

Copied

Estou com o mesmo problema.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 12, 2020 Jul 12, 2020

Copy link to clipboard

Copied

Aqui tbm começou a dar esse problema e não vai nem com reza brava

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 12, 2021 Jan 12, 2021

Copy link to clipboard

Copied

Estou com o mesmo problema!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 20, 2021 Jan 20, 2021

Copy link to clipboard

Copied

Tenho o mesmo problema. Como sempre a Adobe sendo uma porcaria em atualizar os aplicativos. Tenho uma produtora em São Paulo e todas as maquinas agora travam com o mesmo erro. Trava tudo na hora de renderizar. A saída está sendo render pelo DaVinci.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 23, 2021 Jan 23, 2021

Copy link to clipboard

Copied

Sua mensgaem foi em Jun 2020.... estou tento exatamente o mesmo problema dia 23/01/2021..... ja fiz downgrade do progeam apra a versão 14.4, bem distante do 4.8 atual, e mesmo assim trava tudo. Espero que a Adobe resolva isso o quanto antes pq nao da pra fazer nada.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 25, 2021 Jan 25, 2021

Copy link to clipboard

Copied

Mesmo problemas aqui! com um RTX2060, premiere e media encoder trava e tenho que forçar para fechar o premiere ou media encoder.

Vou formatar o PC

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 04, 2021 Mar 04, 2021

Copy link to clipboard

Copied

Aconteceu o mesmo comigo hoje e descobri que é uma incompatibilidade com a placa da geforce, se o seu modelo tiver a opção "studio driver" você deve mudar pra ela. O meu não tem (mx150) e agora só posso exportar em H.264 pelo media encoder mesmo 😕

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 14, 2021 Apr 14, 2021

Copy link to clipboard

Copied

Estou com o mesmo problema, e já tentei trocar a placa de video pelo programa premiere e continua a mesma coisa. tentei exportar pelo media e também travou. Alguem tem mais algum solução?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 15, 2021 Apr 15, 2021

Copy link to clipboard

Copied

como sempre a adobe sendo um lixo para resolver problemas.

gente, hoje 15/04/2021 sigo com o mesmo problema, alguém conseguiu

resolver?

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 15, 2021 Apr 15, 2021

Copy link to clipboard

Copied

Comecei ter o mesmo problema. Já reinstalei o windows 10, fiz 3 renderizações e o problema retornou, pra mim trava mesmo com o Media Encoder. Tenho que finalizar trabalhos, tá complicado. Pelo que parece foi uma atualização da própria adobe que gerou esse problema. 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 16, 2021 Apr 16, 2021

Copy link to clipboard

Copied

Também comecei a ter esse mesmo problema. Se eu souber de alguma solução compartilho aqui.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 17, 2021 Apr 17, 2021

Copy link to clipboard

Copied

Eu tenho trabalho pronto para entregar e n consigo exportar 😞

desesperada.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 19, 2021 Apr 19, 2021

Copy link to clipboard

Copied

Pessoal, consegui resolver o problema. No meu caso, inicialmente eu consegui fazer a renderização ser finalizada escolhendo a opção "somente softwere" para configurações de decoficicação. Entretanto, nessa forma de renderização, a GPU dedicada não estava sendo usada. Depois eu descobri que a NVIDIA tem um drive espefícifico para o uso profissional chamada NVIDIA Studio Driver. Dai, depois de instaler esse driver, eu pude fazer a renderização escolhendo a opção "aceleração por hardwere".

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 25, 2021 May 25, 2021

Copy link to clipboard

Copied

Pessoal também consegui! No meu caso fui a preferências e na parte em que diz descodificação coloquei Intel e em baixo em codificação coloquei também a opção ativa e deu certo! 

283F91DF-DC6D-4923-8819-0DBBA9B2D198.jpeg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 07, 2021 May 07, 2021

Copy link to clipboard

Copied

Primeiramente, muitissimo obrigado por esse topico! Eu cheguei a desinstalar e instalar o Premiere e nada. Antes de tomar medias mais bruscas, como a formatação da minha maquina, resolvi pesquisar um pouco e cai aqui. Como vi que era um problema "geral" resolvi caçar um pouco mais... Vi que o erro que dava era no "droverlord" o que é isso? tbm nao sei kkkkk sei que fiz o seguinte: Fui no gerenciador de tarefas e deixei ele com "alto desempenho" depois limpei a memoria cache do Premiere e por final, no Premiere mesmo fui em Arquivo > Config. de Projeto > Geral > Gerenciamento de Cores (ultimo menu) > Branco em Graficos HDR (Nits) > Selecionei a opção 300. Mano, sei que abriu... se mais alguem estiver com esse problema e puder testar pra ve se pega, vai ser bom para a comunidade! Aos moderadores/pessoas que trabalham na Adode, sla. Quando não tiver uma solução, por favor, não venha com "já atualizou seu software?" ou "já verificou a versão do seu drive de video?" aqui nao é serviço de help desk para fazer essas perguntas. Ninguem vem num forum sem antes ter testado de TUDO.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 08, 2021 May 08, 2021

Copy link to clipboard

Copied

Ja deu ruim dnv, pessoal...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 19, 2021 Jul 19, 2021

Copy link to clipboard

Copied

LATEST

Você conseguiu resolver??

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines