Premiere v15 Captions can't be positioned low enough

New Here ,
Mar 19, 2021 Mar 19, 2021

Copy link to clipboard

Copied

This is a old problem, and yes I know all the TV drama with safe margins and thats why you guys doesnt alow to be placed below 10% of the frame, but now 80% of us are producing videos for social medias where TV rules were subverted...

 

I have been using this instagram template for ages now. Prior to the v15 of Premiere we had the workaround to simply change the Y value in the Effects Control Panel so it could be low enough

But now with v15 captions doesnt suport Effects Control Panel, THANKS A LOT ADOBE!

Is there anywork around or I will be forced to move to DaVinci Resolve to simply be able to put my captions on the low end of my video?

 

Its beyond resoning to me that its 2021 and we still cant put our subtitles low enough...

TOPICS
Editing , Effects and Titles , Error or problem

Views

791

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 19, 2021 Mar 19, 2021

Copy link to clipboard

Copied

Yes, the loss of that workaround (applying Effects Controls to the whole caption stream) is frustrating a number of users.

 

The spacing seemed lower on the screen that in PR 2020, so I did a quick test. PR V 14.9 was at 90% (my test was bottom of the caption frame at about 970 out of a 1080 frame). And PR 15.0 was about 1030 out of 1080. So improved.

 

But I agree that you should make your own decision for the placement when burning in captions.

 

I'm sure someone has put in a uservoice feature request on this, but I don't have a link for you to upvote.

https://adobe-video.uservoice.com/forums/911233-premiere-pro

 

Stan

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 26, 2021 Mar 26, 2021

Copy link to clipboard

Copied

I ran into this same problem. The solve for me was to create a nest of my full sequence, and then toggle off all tracks except for captions. Then, paste back the other content and you can use "effects control" to adjust the nest (captions). Shouldn't have to do all of this. The option is there, but the limit is annoying. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 26, 2021 Mar 26, 2021

Copy link to clipboard

Copied

shandries,

 

That was a workaround in PR versions before 2021, but the caption tracks are no longer subject to the Effect Controls.

 

Stan

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 26, 2021 Mar 26, 2021

Copy link to clipboard

Copied

Right, that's why you "nest" it so the captions are in a nested clip NOT on a captions track. Then you can move them around. Just did this yesterday on PP 2021. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 26, 2021 Mar 26, 2021

Copy link to clipboard

Copied

Shandies, 

 

Okay, that is clever. I reached my conclusions about nesting when looking at the issue of showing multiple tracks. I did not note your saying "toggle off all tracks except for captions."

 

If you don't do this, moving the "clip" (the nested sequence) moves the video and captions.

 

Before I came back and noted the "toggle off," I got the effect by creating a caption ONLY sequence, nested it ALONE and added the effect control there. Then I added it to my "regular" sequence.

 

Either way appears to work. Let's see what others expreience.

 

This also provides a workaround for fading in/out and for getting multiple tracks in one sequence, both issues that are annoying several users.

 

Thank you for correcting me!

 

Stan

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 28, 2021 Sep 28, 2021

Copy link to clipboard

Copied

Hey guys! 

 

I am having the same issue but found that I am getting confused when you say you pasted back the other content after toggling off the tracks (except for the captions). 

 

Any way you can break that down for me?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 15, 2022 Jun 15, 2022

Copy link to clipboard

Copied

I made a nest, then exported the whole text sequence (checked the .SRT) and reimported it, put it on a new text track and everything went all right. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 15, 2022 Jun 15, 2022

Copy link to clipboard

Copied

First, just FYI, after writing my post above, I created a post that extended this:

https://community.adobe.com/t5/premiere-pro-discussions/faq-workaround-nesting-to-apply-effect-contr...

 

There are also links in that thread to third party options to convert srt to Grahics Text.

 

> "put it on a new text track "

 

When you put srt into a sequence, it will create a new Captions Track and still won't be subject to the Effect Controls panel. And you can do the same thing by a) select all (or part) of the captions in a sequence, b) switch to another sequence, and c) paste. It will create a new Subtitle Track if there is not one.

 

Is that what you did? Or are you seeing something different than I am?

 

Stan

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 15, 2022 Jun 15, 2022

Copy link to clipboard

Copied

My problem was that some of the captions were misplaced (too high) while others were right at the bottom where I wanted them.

By exporting and importing the nest, then putting it on a newly created captions track, I could then use the "apply to every caption" arrow in the "modify" panel (sorry I use it in French so I don't know how it's labelled in English), which didn't work before.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 15, 2022 Jun 15, 2022

Copy link to clipboard

Copied

LATEST

Well, to be more precise, I d'didn't even have to use the arrow: simply by exporting and reimporting the nest, all of the captions went on the right bottom place by themselves.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines