• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Premiere very suddenly rendering EXCRUCIATINGLY slowly

Community Beginner ,
Feb 09, 2021 Feb 09, 2021

Copy link to clipboard

Copied

Hello fellow Premiere Users!

Screenshot 2021-02-09 111646.png

 

I really hope you can help me fix this issue I've been having. I have a new specced out gaming tower with a dedicated Nvidia 2060 GPU (see photo for details) that's been editing beautifully for me for the past few weeks but is now taking an insanely long time to render videos. I edit workout vids for my job and what used to take under 1 minute to render is now taking 5-10 minutes. These videos have very little special FX and I haven't updated my software or anyhting. Nothing has changed but the rendering is so slow and it's hurting my workflow considerably. Does anyone have an idea as to why this is happening? 

TOPICS
Editing , Error or problem , Export , Hardware or GPU , Performance

Views

550

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 09, 2021 Feb 09, 2021

Copy link to clipboard

Copied

Which GPU driver are you running? There's been massive problems with the Nvidia game-ready drivers, avoid those like the plague. Which they are. Use the Studio drivers, and while most are working fine with the latest studio driver, some do need to roll back one version.

 

Neil

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 09, 2021 Feb 09, 2021

Copy link to clipboard

Copied

Thanks for the info! It's the Geoforce RTX 2060. The strangest part is how suddenly it's happening. It was working great before and I didn't change and rendering or graphics settings. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 09, 2021 Feb 09, 2021

Copy link to clipboard

Copied

Thanks for the info! It's the Geoforce RTX 2060. The strangest part is how suddenly it's happening. It was working great before and I didn't change and rendering or graphics settings. 


By @JordanMcG14

 

Make sure that the disc/s you are using have enough free space. When any disc fills up they do slow down everything and goes often from full functional to molasses within a minute when they start to fill up. Make sure to have at least 10% free space. 10% free is really on the verge to molasses, so aim for more free space.

 

Make sure to go to File > Project Settings General and make sure thet the Renderer is set to Mercury Playback Engine PGU Acceleration. Don´t check Render at Maximum Bit Depth and/or Render at Maximum Quality in the Export Settings dialog. More info: What are those check boxes doing?

 

Post a screen shot of your Export Settings dialog here. Different settings/codecs make a huge difference.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 10, 2021 Feb 10, 2021

Copy link to clipboard

Copied

I tested your disk space theory but my drive has ample room and I also tried on a different drive with 3+TB of storage. My Hardware acceleration is on and I'm using the settings I've always used. That's what's so peculiar. It is so sudden and nothing has changed in my workflow. I've always used the h.265 codec and it's been great. Maybe this extra info will provide more context. 

 

 

 

 

Screenshot 2021-02-10 121633.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 08, 2023 Mar 08, 2023

Copy link to clipboard

Copied

LATEST

As silly as it sounds, maybe check that you're exporting "entire source" or "source in/out". I had the exact same trouble when my exports suddenly took ALMOST AN HOUR for what was a 30-second edit - until I realised I had somehow set my export range to export the entire source which was a 30 min long timeline, rather than just the "source in/out".

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines