• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
3

Premire Pro keeps crashing when using Warp Stabilizer on 10Bit HDR 4K Footage

Explorer ,
Mar 05, 2024 Mar 05, 2024

Copy link to clipboard

Copied

Premire Pro keeps crashing when using Warp Stabilizer on 10Bit HDR 4K Footage.
I recently got a new camera that shoots 10bit HDR 4K footage, and I went out for a shoot, and now, when I try to use Warp Stabilizer, Premiere just crashes and sends a report.
What should I do? 
Is it related to my computer or Premiere?

TOPICS
Crash , Editing , Effects and Titles , Error or problem , Formats , Freeze or hang , Performance

Views

179

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 05, 2024 Mar 05, 2024

Copy link to clipboard

Copied

Please post comp specs, Premiere version and build.
Also screenshots of MediaInfo info in Treeview on footage used, sequence settings
https://mediaarea.net/en/MediaInfo

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 05, 2024 Mar 05, 2024

Copy link to clipboard

Copied

I have a i5-9600K, 32GB DDR4 4000mhz RAM,  NVIDIA 1660 6GB, Z390UD Motherboard.

I have been editing clog 4k footage, without this type of "problems".

FranciscoDavid_0-1709663663895.png

FranciscoDavid_1-1709663880414.png

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 05, 2024 Mar 05, 2024

Copy link to clipboard

Copied

If you are using a Nvidia card with the current (551.61) studio driver, roll one driver back.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 06, 2024 Mar 06, 2024

Copy link to clipboard

Copied

I can't seem to figure out how to do that in this new app. Can you guide me through?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 06, 2024 Mar 06, 2024

Copy link to clipboard

Copied

Go to the Nvidia site and download the previous studio driver.

https://www.nvidia.com/Download/Find.aspx?lang=en-us

Do a clean install as shown in screenshot.

nvidia install driver.png

Ignore driver number in screenshot.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 07, 2024 Mar 07, 2024

Copy link to clipboard

Copied

LATEST

Sorry for the delay, did everything, and still it is crashing everytime I apply the effect on the footage.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines