• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Presets that use "replicate" no longer work in premiere 2023

New Here ,
Nov 16, 2022 Nov 16, 2022

Copy link to clipboard

Copied

Hello, I'm having a problem and I'd like to see if anyone can help fix it. I am using some presets the include the "replicate" effect. However, in premiere 22.0 these effects work fine. But when I use them in 23.0 when I place these effects on adjustment layers/ vidoe clips as I normally would the replicate effect is nowhere to be seen completelt ruining my presets. Anyone know what could've caused this? Or what I can do to fix it?

TOPICS
Error or problem

Views

279

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 16, 2022 Nov 16, 2022

Copy link to clipboard

Copied

Remake the preset.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 16, 2022 Nov 16, 2022

Copy link to clipboard

Copied

LATEST

Okay but- in the beta build this isn't an issue meaning it's a bug. I'm ;ooking for a work around not involving having to remake each of my presets until there's an update and it's fixed. If you have any suggestions? 

 

I'm thinking I may just have to manually insert the replicate until it is fixed. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines