• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Pressing any of the top drop down menus like File, Edit, Clip..etc. will cause Premiere to crash.

New Here ,
Nov 02, 2022 Nov 02, 2022

Copy link to clipboard

Copied

As title describes, pressing any of the drop down menus at the top of the program will freeze and crash it, here is what I have tried:

-Reinstall Premiere, restarted pc.

-Downgrade from 23.0 to 22.6 and 22.0, crash happens in older versions too.

-Made sure all drivers are updated.

-Made sure theres plenty of drive space.

-I'd like to try to set the Device Control > Devices to None but I cant even open Edit to get into the settings so this one I am blocked from trying.

 

my PC:
3070, Win 10, 32gb ram.

Anyone got any ideas? This crash occurs in older version, and whether I have a project opened or not.

TOPICS
Crash , Error or problem , Freeze or hang , Hardware or GPU , User interface or workspaces

Views

106

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 03, 2022 Nov 03, 2022

Copy link to clipboard

Copied

Hi Simone,

Can you check device control preferences and set the device control to none?

 

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 03, 2022 Nov 03, 2022

Copy link to clipboard

Copied

Nope, I am unable to get to preferences as clicking the Edit drop down would freeze the entire program and crash it. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 03, 2022 Nov 03, 2022

Copy link to clipboard

Copied

Sorry, Simone. Have you tried trashing preferences? Do you have third-party plug-ins you can disable? Let me know.

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 03, 2022 Nov 03, 2022

Copy link to clipboard

Copied

Yes, tried trashing preferences and there are no plugins used at all. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 03, 2022 Nov 03, 2022

Copy link to clipboard

Copied

Is Windows fully updated?

If NVIDIA graphics, make sure to use the latest Studio Driver from NVIDIA (NOT the Game Driver).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 03, 2022 Nov 03, 2022

Copy link to clipboard

Copied

LATEST

Yep, it is fully updated along with all the drivers. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines