Preview and Render of 10bit footage stuttering for no apparent reason

Community Beginner ,
Jul 27, 2022 Jul 27, 2022

Copy link to clipboard

Copied

I worked last week with footage from my Sony Alpha 7 III, Insta360 GO 2 and some iPhone 4k 60 fps and had no problems with it (besides Premiere crashing every now and then as usual). Today I want to work with some footage from my Oppo Find X3 and it stutters in Premiere Preview and after I rendered it. I last worked with footage from my Oppo months ago and back then it all was fine. The settings from the footage are the same as in the sequence/project settings.

 

It has nothing to do with my specs. It occurs on my MacBook Pro (15-inch, 2017) and on my Windows Desktop PC at home with RTX3080 and AMD Ryzen 5 5600X the same way.


The only 2 things I can imagine:

  • Premiere updated and that's a Bug
  • I activated the 10 Bit color depth from the Oppo and this is enough to make Premiere do funky things (I can't remember if the other footage also had 10 Bit color depth activated)


Attached you see what I mean with that stuttering.

I hope somebody has some sort of solution else I need to reshoot a lot of footage.

TOPICS
Editing , Error or problem , Export , Formats , Freeze or hang

Views

71

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Jul 28, 2022 Jul 28, 2022
Thanks for sharing the screenshot. This specific source file is in Variable Frame Rate, which is unsuitable for editing purposes. Could you transcode the video using Handbrake and let us know if you still see the issue? Check out this link for more information.

Likes

Translate

Translate
Adobe Employee ,
Jul 27, 2022 Jul 27, 2022

Copy link to clipboard

Copied

Hey Maru64,

 

Sorry about the issue. Could you share your video properties (Project Panel > Right-click on media > Properties)? This problem might be caused due to Variable Frame Rate media. Let us know. We're here to help. 

 

Thanks,

Ishan

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 27, 2022 Jul 27, 2022

Copy link to clipboard

Copied

Screenshot 2022-07-27 at 15.34.55.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 28, 2022 Jul 28, 2022

Copy link to clipboard

Copied

Thanks for sharing the screenshot. This specific source file is in Variable Frame Rate, which is unsuitable for editing purposes. Could you transcode the video using Handbrake and let us know if you still see the issue? Check out this link for more information.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 01, 2022 Aug 01, 2022

Copy link to clipboard

Copied

LATEST

Thank you veeeeery much. It works now.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 27, 2022 Jul 27, 2022

Copy link to clipboard

Copied

Did you create proxies for all footage before previewing ? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 27, 2022 Jul 27, 2022

Copy link to clipboard

Copied

I don't think so. How would I do that?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines