Locked

Preview Black when moving clips on timeline until mouse release

New Here ,
Sep 08, 2021 Sep 08, 2021

Copy link to clipboard

Copied

im not sure if this is a bug or just not a feature but I cant seem to find a setting for the live preview window to not go black when moving clips around the timeline. I want to be able to move clips around, with my timeline scrubber set at a certain point, and see a live preview of what that frame would look like.

 

I have my main clips on V1 and adding a stinger transition clip on V2, in previous programs Ive used I've been able to leave my scrubber at the point of transition between the two clips on V1 - click and drag the clip on V2 and see a live preview of how that changes but in Premiere the preview only renders after I release my mouse click.

 

Is this just some Premiere doesnt allow?

TOPICS
Editing , Error or problem

Views

72

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 14, 2021 Sep 14, 2021

Copy link to clipboard

Copied

Hi there!

Sorry for the issue. Can you share your system details (OS, CPU, RAM, GPU)? 

Could you post a screen recording of the issue?

 

Let us know.

Thanks,

Kartika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 03, 2022 Jun 03, 2022

Copy link to clipboard

Copied

I have this same issue. I know it used to show the video clip in the preview before even when you're moving the clip in the time line left or right. Now when I click and hold the mouse on the clip in the timeline and when I start moving it, the preview will go black until I unclick the mouse. It's really difficult to see where I want to stop the clip when it's turning the preview off while moving clips. 


This seems like a new issue. I already tried restting adobe premiere pro, testing using the video only, nested and unnested, nothing's working. The preview goes black when moving clips in the timeline. 

OS: Windows 11 Home 64-bit
CPU: Intel i9 10 cores
Ram: 32GB Dual channel
GPU: NVIDIA GeForce RTX 3090

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 03, 2022 Jun 03, 2022

Copy link to clipboard

Copied

LATEST

Please do not double post on the same subject.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

Make your promotional social content with Adobe Express.

Get started quickly with free templates: