Primere Pro ошибка позиционирования маски.

Community Beginner ,
Aug 24, 2021 Aug 24, 2021

Copy link to clipboard

Copied

Добрый день. Почему у меня при работе с масками выходит ошибка. Маска как бы проецируется на рассоянии от ее контура? Подскажите как решить эту проблему. 

0D4C_0-1629822073245.png

 

TOPICS
Crash, Editing

Views

75

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Community Beginner , Aug 24, 2021 Aug 24, 2021
Да. Это помогло. У меня 3080. Надо будет попробовать поставить драйвера studio.

Likes

Translate

Translate
Community Beginner , Aug 24, 2021 Aug 24, 2021
Так тоже нормально сработало. Но в более ранних версиях Primere Pro кончая 1версией 14.3.2 работало все корректно и без отключения CUDA и нестов.

Likes

Translate

Translate
Adobe Community Professional ,
Aug 24, 2021 Aug 24, 2021

Copy link to clipboard

Copied

Can you share the screenshot with the timeline/sequence in view and also lets know the version of the Premire pro your using. 

 

Vishu Aggarwal
Adobe Certified Instructor, Professional and Expert

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 24, 2021 Aug 24, 2021

Copy link to clipboard

Copied

0D4C_0-1629824012432.png0D4C_1-1629824042573.png

But I tried to install other versions. There is the same problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 24, 2021 Aug 24, 2021

Copy link to clipboard

Copied

Еще на этой версии такая же проблема. 

0D4C_0-1629824271234.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 24, 2021 Aug 24, 2021

Copy link to clipboard

Copied

Try turning off GPU acceleration and see if the issue persists.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 24, 2021 Aug 24, 2021

Copy link to clipboard

Copied

0D4C_0-1629825332467.png

Да. Это помогло. У меня 3080. Надо будет попробовать поставить драйвера studio.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 24, 2021 Aug 24, 2021

Copy link to clipboard

Copied

Guessing the image does not match the sequence settings.

Nest image then apply mask.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 24, 2021 Aug 24, 2021

Copy link to clipboard

Copied

LATEST

0D4C_0-1629826995633.png

Так тоже нормально сработало. Но в более ранних версиях Primere Pro кончая 1версией 14.3.2 работало все корректно и без отключения CUDA и нестов.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines