Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Problème de glitch/saut d’image sur la previsualisation et l’export

New Here ,
Aug 24, 2021 Aug 24, 2021

Copy link to clipboard

Copied

Bonjour à tous, 

 

j'ai un problème sur première pro pour Mac M1, 

certains de mes rush glitch sur le projet et même après l'export (comme montrer sur l'image en pj), pourtant tout est à jour et je ne comprend pas pourquoi. Les vidéos se lisent normalement sur mon oridinaleur mais glitch une fois sur le logiciel, je suis pourtant bien en h.264 et j'ai  regarder tout les réglages sans trouver la solution. 

pouvez vous m'aider svp ? 

merci 

5D42F43E-5D40-4BC0-9327-9C505C8ADFD1.png

TOPICS
Editing, Export

Views

32

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 24, 2021 Aug 24, 2021

Copy link to clipboard

Copied

You could try transcoding your footage to a known good intermediate codec, like ProRes or Cineform and see if you still experience the same issues.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 24, 2021 Aug 24, 2021

Copy link to clipboard

Copied

Merci pour votre retour ! Comment puis je faire ça ?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 24, 2021 Aug 24, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 24, 2021 Aug 24, 2021

Copy link to clipboard

Copied

LATEST

Hi louisc28269766!

Sorry to see that. Does this sound like the issue you're seeing? https://community.adobe.com/t5/premiere-pro/a7s3-glitching-in-15-4-premiere-pro-on-m1-macbook-air-16...

 

Let us know if that helps.

Thanks,

Kartika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines