Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Problème fichiers alpha 7SIII

New Here ,
Oct 21, 2021 Oct 21, 2021

Copy link to clipboard

Copied

Lors de la lecture de mes fichiers MP4B du sony alpha 7SIII j'ai de bon vieux drops images 

TOPICS
Editing, Hardware or GPU

Views

49

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 21, 2021 Oct 21, 2021

Copy link to clipboard

Copied

Do you mean playback is dropping frames?

 

If so, what is the framesize/rate of the media, and what hardware is your computer?

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 21, 2021 Oct 21, 2021

Copy link to clipboard

Copied

Can you please share your system info? Like OS and version, CPU, RAM, GPU vRAM, Pr version? Thanks. Also a screen grab of your issue will be helpful.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 22, 2021 Oct 22, 2021

Copy link to clipboard

Copied

LATEST

I'm editing with Mac mini M1 

Computer RAM 16Go 

Ram for Premiere 11 Go

 

I'm shooting 25p

140M 4.2.2 10 bit

IMG_7505.jpg

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines