• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

PROBLEM - my .mogrt changes the colorimetry of my exported video

New Here ,
Jun 19, 2021 Jun 19, 2021

Copy link to clipboard

Copied

Hello,

That I explain my problem: for my reports I have to apply animations when, for example,
I display the name of the interviewee. To make the process faster I created some .morgt on after-effect
which I then added to the essential graphic objects of premiere pro. So far so good. The problem is: on the video, once it is exported, when my animations appears and then disappears,
a veil appears then disappears on the whole image as well. I initially believed in a very
transparent background problem but none of that, except my graphics and my texts,
nothing composed my animations. I also thought of a graphics card problem but it is not,
I exported on different PCs and OS. To visually identify the problem I put a youtube link where
the problem is very visible (at 0:26 and 0:34): https://www.youtube.com/watch?v=3bqDosjAM7M I appeal to you then, is it a problem with the setting of my compositions on after-effect?
of my export settings on premiere / media encoder? Because when I create .mogrt on the
PCs and for the projects of the company where I work, everything is fine,
I only have this problem on my projects and personal machines. Thank you 🙂
TOPICS
Editing , Effects and Titles , Error or problem , Export , Import

Views

1.1K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Jun 19, 2021 Jun 19, 2021

Try unchecking Composite in linear color in the sequence settings.

If that doesn't work, try turning off  Hardware encoding in the export settings.

Votes

Translate

Translate
Community Expert ,
Jun 19, 2021 Jun 19, 2021

Copy link to clipboard

Copied

Try unchecking Composite in linear color in the sequence settings.

If that doesn't work, try turning off  Hardware encoding in the export settings.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 19, 2021 Jun 19, 2021

Copy link to clipboard

Copied

Hello !
Thanks you for your tips. Unchecked Composite in linear color didn't change anything. But turning off  Hardware encoding in the export settings AND unchecked Composite in linear color fixed my issu. I haven't tested yet the case where I just turning off  Hardware encoding. Anyway, thanks a lot !

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 19, 2021 Jun 19, 2021

Copy link to clipboard

Copied

You're welcome. icon_biggrin.gif

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 25, 2024 Jan 25, 2024

Copy link to clipboard

Copied

LATEST

I figured it out!!

You gotta turn off color management in the After Effects project file of the mogrt then re-export the mogrt.

Go to Project settings then change Working space from sRGB to None.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines