• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Problem: split audio in timeline

New Here ,
Jan 02, 2024 Jan 02, 2024

Copy link to clipboard

Copied

Hi everyone

 

I don't know what I did, but sometimes now it happens to me that in my audio tracks in timeline I find Output 1, Output 2, ... instead of Audio 1, Audio 2, .... and all the tracks are in mono, instead of stereo in a single line... really, I don't know how I did that, if I clicked something or what, but I can't switch back to the "default" setting....

 

I know that I can fill the right/left channels, and if I open a new project the problem disappears... but I just would love to know "how" I did that...

 

Below some pictures to explain my issue:

 

first 2 pics are from the timeline where a single audio file goes L and R in one line (and in the setting I can't change the number of audio channels, it's grey)

 

other 2 pics are from the timeline where the audio file splits every line in a single channel (and I can change the number of channel in the settings)

 

I just would love to know how I can switch from a setting to the other, thank you 😃

 

timelineSTEREO.jpgTIMELINE_setSTEREO.jpgtimelineMONO.jpgTIMELINE_setMONO.jpg

TOPICS
Audio , Editing

Views

101

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation