• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Problem with exporting and importing LUTs

New Here ,
Oct 27, 2022 Oct 27, 2022

Copy link to clipboard

Copied

I have the same exact problem as this person:

https://youtu.be/jGJ908tqTqY

 

Anyone has a solution?

I would like to be able to export a .cube to then import it to OBS. 

 

Thank you! 

Yvette

TOPICS
Editing , Error or problem , Export , Import

Views

52

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Oct 27, 2022 Oct 27, 2022

What's your OS, and what is your monitor set to? Do you have the Display Color Management preference in the Preferences set to "on" by selecting it?

 

And ... is your monitor or GPU settings set to work with Rec.709 as 'full range' ... perhaps? Which is completely incorrect technically and might cause something like this.

 

Neil

Likes

Translate

Translate
Community Expert ,
Oct 27, 2022 Oct 27, 2022

Copy link to clipboard

Copied

LATEST

What's your OS, and what is your monitor set to? Do you have the Display Color Management preference in the Preferences set to "on" by selecting it?

 

And ... is your monitor or GPU settings set to work with Rec.709 as 'full range' ... perhaps? Which is completely incorrect technically and might cause something like this.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines