• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Problem with my program monitor showing green on all videos

Community Beginner ,
Nov 30, 2022 Nov 30, 2022

Copy link to clipboard

Copied

Hello everyone,

 

Please does any body know how to fix this problem on adobe première pro ?

I am faced with this issue of green on my video editing so I cant see the actual color it's really complicated to work like this especially when you need to adjust the color matt of your different videos.

 

Please someone help me please it's been like 4hours now am searching for tutorials.

Thanks to all in advanced.

 

HelenaJoyce273762981eae_0-1669843169268.png

 

 

TOPICS
User interface or workspaces

Views

1.4K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Nov 30, 2022 Nov 30, 2022

Hi Helena,

Great. Thanks for trying that with your AMD GPU. Sorry, it didn't work. Can you give us a bit more info about your CPU? Is it an Intel CPU or one from AMD? Which model is it? Are you sure you do not have an NVIDIA card installed in addition to the AMD one? Sorry to ask so many questions. 

 

A clean reinstallation of AMD Drivers may help: https://www.amd.com/en/support/kb/faq/gpu-601

 

Thanks,

Kevin 

Likes

Translate

Translate
Community Expert ,
Nov 30, 2022 Nov 30, 2022

Copy link to clipboard

Copied

Please check that your Video Card Drivers are up to date.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 30, 2022 Nov 30, 2022

Copy link to clipboard

Copied

Hello 

 

Thanks so much for your reply am just replying now because I was searching on how to adjust it.

It says from my research that everything is upto date 

HelenaJoyce273762981eae_0-1669849961455.png

So now what's next ? I have been watching tutos but none speaks of my problem.

I wenet to file, project settings...

And checked sequence, sequence settings...

 

But now am more than lost I feel sad please can you guide me ?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 30, 2022 Nov 30, 2022

Copy link to clipboard

Copied

At this time, MANY Nvidia drivers are screwy. The only solid one seems to be the 517.40 STUDIO driver from their "older drivers" listing.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 30, 2022 Nov 30, 2022

Copy link to clipboard

Copied

Hello Neil,

 

Thanks so much for your answer, but I don't really understand could you be more precise ?

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 30, 2022 Nov 30, 2022

Copy link to clipboard

Copied

Hi Helena,

Sorry for the frustration. I looked at your screenshot, and it appears you have an AMD GPU. You can find updated drivers for your GPU here: https://www.amd.com/en/support.

 

Does that make more sense? Install an updated driver, reboot the computer, and restart Premiere Pro. Is everything OK now? Let us know.

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 30, 2022 Nov 30, 2022

Copy link to clipboard

Copied

Hello Kevin,

 

Thanks, for your reply, just did as you said but still no remedy. I download theAMD.....  and reboot my pc but still nothing.

 

see below picture, the part I circled there are actually two sections the one in green in green has the actual video and as from the yellow part it all again becomes greensih.

 

Please tell me that we would find a way because I really need this for my video creation it's a project am working on. It's late but won't sleep until I have a psotive responds. Please help me, thanks in davance.

 

_0-1669854463965.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 30, 2022 Nov 30, 2022

Copy link to clipboard

Copied

Hi Helena,

Great. Thanks for trying that with your AMD GPU. Sorry, it didn't work. Can you give us a bit more info about your CPU? Is it an Intel CPU or one from AMD? Which model is it? Are you sure you do not have an NVIDIA card installed in addition to the AMD one? Sorry to ask so many questions. 

 

A clean reinstallation of AMD Drivers may help: https://www.amd.com/en/support/kb/faq/gpu-601

 

Thanks,

Kevin 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 02, 2022 Dec 02, 2022

Copy link to clipboard

Copied

Hello Kevin,

 

Thanks so much for your guidance. Now everything is fine on my side, am happy you guided me I was able to reach my goal. I can now edit the Lumetri Color.

 

Helena

 

HelenaJoyce273762981eae_0-1669972760948.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 02, 2022 Dec 02, 2022

Copy link to clipboard

Copied

@Helena Joyce273762981eae could you be kind enough to describe the change you made that fixed the issue, so that it can help other users as well? Was it well the drivers reinstallation?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 02, 2022 Dec 02, 2022

Copy link to clipboard

Copied

LATEST

Hello,

 

Yes indeed, forgot to mention I used the link.

But am afraid it changes a lot in my PC, it's kinda working on not a 100% mode now.

But soon changing PC and hope it will be good for my adobe projects.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines