• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Problem with QT Platform

Explorer ,
Dec 12, 2016 Dec 12, 2016

Copy link to clipboard

Copied

I am getting this and similar errors when working with a project 'This application failed to start because it could not find or load the Qt plaform plugin "windows"'

Crashes have occurred in After Effects, Adobe Media Encode and Premiere Pro.  This is happening on two different computers both are running Windows 10.  I have reinstalled QT and that didn't help.

Can anyone help me out?

Views

4.5K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 12, 2016 Dec 12, 2016

Copy link to clipboard

Copied

You have to provide exact info rather than throw around generics. Tell us the exact versions, crash info, system info and so on.

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 12, 2016 Dec 12, 2016

Copy link to clipboard

Copied

I gave the EXACT error I am receiving and that I am getting it in After Effects, Premiere Pro, and Media Encoder.  All are the latest versions with the most recent updates.  There is no 'crash info' as far as I know.  If you click Ok or the exit button on the error popup it closes whichever Adobe program opened it up.  Only happening with a couple projects so not everything.  I do have times when working on these projects where AE just stops but no specific reason is given.

error.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 18, 2017 Jan 18, 2017

Copy link to clipboard

Copied

Hi wthhaknudsen,

Did you ever get this solved? Please let us know if you still need assistance. It sounds like you need to install updated versions of our software where you simply do not need QuickTime to be installed as we have our own QuickTime Libraries that are installed with the application. Can you try that?

Thanks!
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 18, 2017 Jan 18, 2017

Copy link to clipboard

Copied

It is still happening in Premiere Pro.  I have uninstalled and reinstalled it a couple times on both computers, so I am not sure why it is still happening with Premiere Pro

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 20, 2017 Jan 20, 2017

Copy link to clipboard

Copied

I think I had this ages ago and I removed a .DLL file from Premiere Pro

I think it was QT32Client.dll

try backing that up , then removing it , and starting up again

It's definetly a case of removing a QT .dll file from the program , as windows in some cases has decided not to deal with quicktime ...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 20, 2017 Jan 20, 2017

Copy link to clipboard

Copied

I found 9 copies of QT32Client.dll, all in Adobe folders.

So I renamed the one in Program Files\Adobe\Adobe Premiere Pro CC 2017

and got this 3 times...

new error.jpg

I made sure I am completely up-to-date with all my Adobe Apps.  Changed name of .dll back and still get the original error.

Any more Ideas?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 20, 2017 Jan 20, 2017

Copy link to clipboard

Copied

it was a long time ago - but the quicktime error i had was fixed by removing

ImporterQuickTime.dll   

try that out

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 20, 2017 Jan 20, 2017

Copy link to clipboard

Copied

try removing this one importerquicktime.prm

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 20, 2017 Jan 20, 2017

Copy link to clipboard

Copied

exporterquicktimehost.dll

try removing that , and restart it

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 24, 2018 Apr 24, 2018

Copy link to clipboard

Copied

I called adobe and they took over my computer. 

What I saw the helpdesk person do was go to program files > adobe > and there was a folder "Common" - He changed the name of the folder to "Common.old"  > then restarted adobe premiere > Run as administrator > It works again

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 31, 2019 Oct 31, 2019

Copy link to clipboard

Copied

program files > adobe > and there was a folder "Common" > change the name of the folder to "Common.old"

!! Problem Solved !! Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 24, 2022 Oct 24, 2022

Copy link to clipboard

Copied

LATEST

thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines