Problema al importar

New Here ,
Mar 06, 2022 Mar 06, 2022

Copy link to clipboard

Copied

Hola a todos!

Tengo un problema bastante raro. En los últimos días encontré que estaba utilizando mucho espacio en mi computadora (una Mac 2020). 

Y me acabo de dar cuenta que es porque todos los archivos que importo se hacen una copia en ADOBE / PREMIERE PRO / 14.0. 

Y cuando borro esos archivos (de video) se borra la vinculación con la media, siendo que el original está en otra ubicación.

Tengo la version 22.2.

 

Alguno tuvo este problema alguna vez? Es muy molesto tener que ir borrando archivos todo el tiempo.

 

Gracias!

 

Nico M.

TOPICS
Import

Views

88

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 20, 2022 Apr 20, 2022

Copy link to clipboard

Copied

https://community.adobe.com/t5/premiere-pro-discussions/problema-al-importar/td-p/12795679

 

Hey NicoMonzon,

 

Sorry for the late reply. You might have Ingest enabled. Please go to File > Project Settings > Ingest Settings… and under the Ingest Settings, See if the checkbox next to Ingest is selected or not. If it is, please uncheck it and try importing your files again to see if any new copies are being made.

 

You can find more information about Ingest workflow here.

 

Regards,

Ishan

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 21, 2022 Apr 21, 2022

Copy link to clipboard

Copied

LATEST
Hello,
In addition to what Ishan said
 
 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines