• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

probleme option d'effet

New Here ,
Aug 21, 2022 Aug 21, 2022

Copy link to clipboard

Copied

Lorsque je fais un effet sur une video, le logiciel ne me la présente pas correctement. 

J'ai commencé une vidéo avec opacité à 0% puis 3 images plus tard je mets une image clés à 100%. A la fin de la vidéo je mets une image clé à 100% puis à 0% 3 images plus tard. Le problème c'est que l'image reste sur une opacité 0 et même en exportant la vidéo on ne voit rien... j'ai bien vérifié la vidéo n'est pas masquée, les images clés passent bien à 100% dans l'onglet option d'effet. Même lorsque je remplace mes videos sur after effect, je peux les voir correctement à ce moment là donc ça prouve que je n'ai pas fait d'erreur. quelqu'un peut m'aider?

TOPICS
Editing , Error or problem , Export , How to

Views

115

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 21, 2022 Aug 21, 2022

Copy link to clipboard

Copied

Try unchecking Composite in linear color in the sequence settings.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 21, 2022 Aug 21, 2022

Copy link to clipboard

Copied

je ne trouve pas 😕 Capture d’écran 2022-08-21 à 19.34.53.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 21, 2022 Aug 21, 2022

Copy link to clipboard

Copied

quote

je ne trouve pas 😕 


By @Gauthier25741705s6r2

 

clc.png

See this video starting at 1:40

https://www.youtube.com/watch?v=NyqM4TbyiI0

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 22, 2022 Aug 22, 2022

Copy link to clipboard

Copied

cela ne marche pas malheureusement... 

je peux vous montrer en vidéo aussi. si à la fin de la video il y a une baisse d'opacité, toute la video. reste en baisse d'opacité.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 21, 2022 Aug 21, 2022

Copy link to clipboard

Copied

Delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-media-cache-in-30-seconds-in-premi...
Then try pressing Enter to render the timeline and turn the red line above the timeline to green.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 21, 2022 Aug 21, 2022

Copy link to clipboard

Copied

j'ai fait ce qui est fait dans la vidéo mais ça ne change rien.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 22, 2022 Aug 22, 2022

Copy link to clipboard

Copied

Please post a screenshot showing the full Effects Control Panel and the keyframes.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 22, 2022 Aug 22, 2022

Copy link to clipboard

Copied

Je te remercie beaucoup pour ton aide! 
Cette vidéo ne suffit pas ? S'il faut rajouter quoique ce soit de plus à montrer n'hésitez pas à me dire 

 

https://youtu.be/KHP9unyrH9o

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 22, 2022 Aug 22, 2022

Copy link to clipboard

Copied

Please expand the Effects Control Panel so we can see all of it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 22, 2022 Aug 22, 2022

Copy link to clipboard

Copied

comme ça ? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 22, 2022 Aug 22, 2022

Copy link to clipboard

Copied

Did you uncheck this?uc.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 23, 2022 Aug 23, 2022

Copy link to clipboard

Copied

Oui je l'ai fait. 

Le problème survient lorsque je fait un effet. Si à la fin de la vidéo l'opacité est à 100% la vidéo sera à 100%, si l'opacité est à 0% alors toute la vidéo sera à 0%. C'est incompréhensible car quand je remplace sur after effect cela s'affiche correctement. J'ai même désinstallé et réinstaller l'application et mon PC est assez performant (M1MAX).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 23, 2022 Aug 23, 2022

Copy link to clipboard

Copied

Delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-media-cache-in-30-seconds-in-premi...

If that doesn't work, try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn’t work, try updating or rolling back your graphics driver directly from the video card manufacturer’s site. If NVIDIA, do a clean installation of the latest Studio Driver (NOT the Game Driver)

If that doesn't work, try creating a new project and import the old one into it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 23, 2022 Aug 23, 2022

Copy link to clipboard

Copied

Try nesting the clip and apply the opacity keyframes to the nest.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 23, 2022 Aug 23, 2022

Copy link to clipboard

Copied

j'ai tout essayé mais rien n'a marché. par contre en recommançant à zero, j'ai remarqué que le problème venait de la modification de vitesse(je pense) lorsque la vitesse est modifiée, la vidéo ne peut plus avoir d'autres options d'effet. J'ai essayé de comprendre dans cette vidéo.

auriez vous un moyen que je récupere mes videos avec le changement de vitesse ET la modifcation d'opacité avec? 

https://www.youtube.com/watch?v=zLdi1cmTHkQ 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 23, 2022 Aug 23, 2022

Copy link to clipboard

Copied

See my previous reply about nesting:

quote

Try nesting the clip and apply the opacity keyframes to the nest.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 23, 2022 Aug 23, 2022

Copy link to clipboard

Copied

LATEST

Remove the opacity keyframes.

Right click on the clip and choose Nest.

Name the nest.

Now apply the opacity keyframes to the nest in the main sequence.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines