Problems adding single clips to sequence

Community Beginner ,
Apr 06, 2022 Apr 06, 2022

Copy link to clipboard

Copied

I have a problem adding clips to my sequence in the time line. It works if I highlight two clips or more in the project panel, but if I try to drag of drop a single clip it is only adding the audio, not the video (I am not using the only audio fuction). The same happens if I try to drag and drop the clip from the editing panel. What am I doing wrong? Johan

TOPICS
Editing

Views

32

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Apr 06, 2022 Apr 06, 2022
The most common user error is not source patching the track. Solved by first opening clip in Source Monitor. Then drag/insert into timeline.

Likes

Translate

Translate
Adobe Community Professional ,
Apr 06, 2022 Apr 06, 2022

Copy link to clipboard

Copied

The most common user error is not source patching the track.
Solved by first opening clip in Source Monitor. Then drag/insert into timeline.

source patching.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 06, 2022 Apr 06, 2022

Copy link to clipboard

Copied

LATEST

That solved it. You made my day. Thank you so much.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines