Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Problems with Audio Playback from Premiere During A Zoom Meeting

Community Beginner ,
Apr 16, 2020 Apr 16, 2020

Copy link to clipboard

Copied

Hi Folks! I'm a computer instructor who is teaching classes remotely using Zoom. When I share my screen and share computer audio using Zoom, participants int he Zoom meeting can only hear the playback from Premiere very faintly.

 

They can hear playback of a YouTube video clearly and at normal volume.

 

Does anyone know of any information from Adobe regarding how to control playback of sound from within their programs during a Zoom meeting?

 

I can't be the only tech instructor teaching Audition or Premiere via Zoom.

 

~ Marilyn

marilynmcneal.com

TOPICS
Audio, User interface or workspaces

Views

3.8K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Jun 17, 2020 Jun 17, 2020
I had the same problem of Premiere only playing a few seconds at a time, until I set "ZoomAudioDevice" for audio input, output and Master Clock. Preferences > Audio Hardware > Default input: ZoomAudioDevice, DefaultOutput: ZoomAudioDevice. I set the Master Clock to ZoomAudioDevice as well, which I think is what solved it for me. 

Likes

Translate

Translate
New Here ,
May 20, 2020 May 20, 2020

Copy link to clipboard

Copied

Did you resolve this issue. I'm having the same problem and I thought I solved it by changing preferences in Adobe Premier to zoomaudio device. Now I get the audio to playback through zoom but only for a few seconds and then timeline freezes. Let me know if you solve it

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 17, 2020 Jun 17, 2020

Copy link to clipboard

Copied

I had the same problem of Premiere only playing a few seconds at a time, until I set "ZoomAudioDevice" for audio input, output and Master Clock.
Preferences > Audio Hardware > Default input: ZoomAudioDevice, DefaultOutput: ZoomAudioDevice. I set the Master Clock to ZoomAudioDevice as well, which I think is what solved it for me. 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 17, 2020 Jun 17, 2020

Copy link to clipboard

Copied

Yes! I found this video through a fellow YouTube creator I follow
 
You use a "virtual cable" https://www.vb-audio.com/Cable/index.htm
haven't tried it yet but will be testing it out in a day or two.
Previously I released a video on how to get audio from your DAW (Ableton, Logic, etc) to OBS for streaming without latency.Check this video here: https://you...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 04, 2021 Jun 04, 2021

Copy link to clipboard

Copied

LATEST

I have the same issue - it looks pretty straightforward on macs but on a Windows machine the ZoomAudioDevice is nonexistent.  I tried the suggestion of the virtual audio cable but I need to be able to hear the audio from Premiere while I'm editing.

 

I really hope to be able to limit the number of programs I am using.

It seemed very straightforward in this video but I do not have a mac so I don't see the ZoomAudioDevice

https://www.youtube.com/watch?v=8pcqTASUerw

Sharing my top 5 tips for hosting remote edit sessions over Zoom with clients from home. Over the past month, I've gone from editing with my client at my stu...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines