problems with inserting MP4 video file in project

New Here ,
Jun 24, 2021 Jun 24, 2021

Copy link to clipboard

Copied

After importing videos of an MP4 file. The first of the videos are able to be inserted into the timeline. However, when trying to insert the next video file, only the audio is available for inserting in the timeline. 

Can someone help me with this problem. It causes me to get stalled with only one video fragment in my timeline. When previewing the files, the video is included as normal.

TOPICS
Editing , Error or problem , Formats , Hardware or GPU , Import , Performance

Views

190

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Community Professional , Jun 24, 2021 Jun 24, 2021

Likes

Translate

Translate
Adobe Employee , Jun 25, 2021 Jun 25, 2021

Hi Kees!

Sorry about that. It is most likely Source Patching. Please refer to the link shared by Peru Bob.

 

Let us know if you have any questions.

Thanks,

Kartika

Likes

Translate

Translate
Adobe Community Professional ,
Jun 24, 2021 Jun 24, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 25, 2021 Jun 25, 2021

Copy link to clipboard

Copied

Hi Kees!

Sorry about that. It is most likely Source Patching. Please refer to the link shared by Peru Bob.

 

Let us know if you have any questions.

Thanks,

Kartika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 24, 2022 May 24, 2022

Copy link to clipboard

Copied

LATEST

This had me stumped too - as it seems to setup incorrect patching when you select some videos and others it doesn't. Never had any issues with drag and drop videos in previous releases - something has changed here to confuse the average user!

Anyway simple fix now we know what;s going on thank you @Peru Bob 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines