• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Program and Source windows play footage with glitches

New Here ,
Jul 04, 2024 Jul 04, 2024

Copy link to clipboard

Copied

-This doesn't happen right away, just after having Premiere open and running for a bit. But high quality footage always ends up glitchy in the program and source windows. *see photos*

 

Screenshot 2024-07-04 at 3.08.33 PM.pngScreenshot 2024-07-04 at 3.09.04 PM.png

 

-Additionally, these glitches can sometimes appear when creating proxies.

 

-Furthermore, these glitches appear only on certain shots when exporting from Premiere. 

 

Has anyone else encountered this? Is this a Premiere problem, or is my system just getting old? 

 

SYSTEM SPECS:

Processor: 3.6 GHz 10-Core Intel Core i9

Graphics: AMD Radeon Pro 5700 XT 16 GB

Memory 128 GB 2667 MHz DDR4

MacOS: Sonoma 14.4.1 

 

Thank you 🙂

 

TOPICS
Error or problem , Hardware or GPU , User interface or workspaces

Views

46

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 11, 2024 Jul 11, 2024

Copy link to clipboard

Copied

LATEST

This typcially results from the GPU overheating. Is this the Mac Pro (Intel) or the iMac Pro?

 

If you go into the Project Settings and change the renderer to Software Only, does the issue go away?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines