• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Project gets stuck trying to play specific undamaged files

Community Beginner ,
Mar 13, 2023 Mar 13, 2023

Copy link to clipboard

Copied

Hi!

So I'm editing this show and I've edited an episode from a folder of footage. I got back to my work on the project today but when I opened Premiere it seemed to be "pending" for a long time until I understood that no matter what (even after the file loads) the project won't play and the media won't appear in the program screen. I tried loading the files from other hard drives - same problem. Weird thing is - when editing other projects that contain files from that batch of footage - the whole project plays ok until it gets to one of those files, then it freezes again. I'm lost, didn't think of any solution. 

TOPICS
Editing , Freeze or hang , Performance

Views

592

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 13, 2023 Mar 13, 2023

Copy link to clipboard

Copied

Hey Orr971,

This must be frustrating. Sorry for the issue. What happens if you import the files to a new project? Do you see this issue with a specific source file or all files from the same batch? If it's a single file, try transcoding it in ShutterEncoder and check if that works. Let us know. We're here to help.

 

Thanks,

Ishan

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 13, 2023 Mar 13, 2023

Copy link to clipboard

Copied

HI!

Actually it's a ceryain folder full of files. Nothing special, just regular MXF. Just tried importing the same files to a new project and they seem to work fine. Thing is no matter what I try to do with the original project - I just can't. I wanted to collect the project and maybe after that the new consolliated project will work, it got stuck midway. I wanted to export an XML - maybe it would work on a new project if I import the XML into it - it froze. Can't play, can't preview files (source window)... What can I do? It's an important project

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 13, 2023 Mar 13, 2023

Copy link to clipboard

Copied

 

Delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-media-cache-in-30-seconds-in-premi...

Then create a new project and import the original project into it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 13, 2023 Mar 13, 2023

Copy link to clipboard

Copied

Tried it. Still stuck when I try to play. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 15, 2023 Mar 15, 2023

Copy link to clipboard

Copied

Have you tried transcoding the source file? You can also try creating proxies for your source files and check if that makes the playback better. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 18, 2023 Mar 18, 2023

Copy link to clipboard

Copied

Yea of course if I encode all of them to MP4 or something I can replace all of them but it's still weird.

btw

UPDATE: When trying opening the project on another MacBook - it worked. So what's wrong with it on mine??

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 21, 2023 Mar 21, 2023

Copy link to clipboard

Copied

That seems odd. Are your source files stored in external or network storage? Do you see the issue if you import the file to a new project? Try marking in and out points and going to Sequence > Render In to Out and see if that makes any difference. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 22, 2023 Mar 22, 2023

Copy link to clipboard

Copied

Files are on an External HD, but I tried from another one and it's the same. Different editor's MacBook worked though... why?

Importing to a new project worked btw, it's onlky the existing ones with the specific files.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 22, 2023 Mar 22, 2023

Copy link to clipboard

Copied

LATEST

Could you create a new project in Premiere Pro, go to Window > Workspaces > uncheck import Workspaces from Projects, import your project file to the new project, and check if you still see the issue? 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines