Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Project screen going black during timeline scrubbing and general work

Community Beginner ,
Jul 23, 2021 Jul 23, 2021

Copy link to clipboard

Copied

New 2021 PP is black screening (program not crashing but media apparently offline, not showing anything but black screen). New Nvidia drivers, computer clean diagnostics. Is there some setting I'm missing? I'm using GPU decoding, not CPU.

 

When I switch render mode to CPU the media comes back online. I'm using GTX 1060, which is well within the min reqs.

 

Otherwise I have to restart to continue work on the project. 

 

It ses to happen more often on 4K footage sequences, so is there a memory setting that's not migrated fr my previous version (which I didn't have this problem on)

 

 

TOPICS
Editing, Error or problem, Freeze or hang, Hardware or GPU

Views

36

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 23, 2021 Jul 23, 2021

Copy link to clipboard

Copied

Ryzen 3900

GTX 1660

64gb ram

WINDOWS 

SSD 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 23, 2021 Jul 23, 2021

Copy link to clipboard

Copied

Hi Nockle,

 

Sorry to hear about this. If you are using the Game Read Driver please uninstall it & install the latest version of Studio Driver & check if it's working properly. Let us know if it helps.

 

Thanks,

Sumeet

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 23, 2021 Jul 23, 2021

Copy link to clipboard

Copied

LATEST

Hi, yes I have the latest studio driver installed. I can replicate the problem if i take a project and scrub through the whole length of the project, its almost like its struggling to access the cached files. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines