• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

ProRes Raw on Windows Problem (FX3 Atomos Ninja V)

Community Beginner ,
Dec 10, 2021 Dec 10, 2021

Copy link to clipboard

Copied

Hi everyone 

 

I have recently been filming on my new FX3 accompanied by an Atomos Ninja V. Love it so far but I'm finding that I'm having massive issues with the ProRes RAW footage in Premiere. 

Error 1.png

 

Basically, everytime I load my project I get this mass of errors which read 'Frame substitution recursion attempt aborting after multiple attempts on file' I've tried altering so many settings, sometimes the footage will load ok and I can work on it, but a lot of the time not and all I get is a black screen.

My PC has this spec: 

  • AMD Ryzen 9 5900X
  • RTX 3080 
  • 64GB Ram 
  •  

I have ProRes Raw Decoder installed, the footage is stored locally on my M.2 Drive. I just can't figure out how to get this working right? I've also tried older versions of Premiere and get the same thing. 

 

I'm thinking I might have to transcode it but at the same time it annoys me that I can't just work with it as is in Premiere. 

 

Any thoughts? 

 

 

TOPICS
Editing , Error or problem , Formats , Hardware or GPU , Performance

Views

619

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 10, 2021 Dec 10, 2021

Copy link to clipboard

Copied

ProRes RAW support on Windows requires user-installation of the ProRes RAW Decoder from AppleProRes RAW Decoder is NOT licensed or supported by Adobe and is subject to Apple Terms and Conditions.

ProRes RAW footage decode is supported when the CUDA or OpenCL renderer is selected for use in the applications:

  • Adobe After Effects: Adobe After Effects: File > Project Settings... > Video Rendering and Effects > Mercury GPU Acceleration (CUDA) or Mercury GPU Acceleration (OpenCL) 
  • Adobe Media Encoder: Edit > Preferences > General > Video Rendering > select Renderer: Mercury Playback Engine GPU Acceleration (CUDA)  or Mercury GPU Acceleration (OpenCL)
  • Adobe Premiere Pro: File > Project Settings > General > select Renderer: Mercury Playback Engine GPU Acceleration (CUDA) or Mercury GPU Acceleration (OpenCL) 
  • Adobe Premiere Rush: The renderer is automatically selected based on your system configuration.

 

Check the link 

https://helpx.adobe.com/x-productkb/multi/prores-raw-support-adobe-video-applications.html

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 10, 2021 Dec 10, 2021

Copy link to clipboard

Copied

Thanks pal but as I stated, I have it installed already. 

 

Al 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 10, 2021 Dec 10, 2021

Copy link to clipboard

Copied

Is the footage in C/users/al.....?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 13, 2021 Dec 13, 2021

Copy link to clipboard

Copied

The footage is stored on my C drive (which is an M.2) 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 13, 2021 Dec 13, 2021

Copy link to clipboard

Copied

Best is to have a dedicated internal a/v drive (that not being the C drive).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 13, 2021 Dec 13, 2021

Copy link to clipboard

Copied

Well I got a 2TB M.2 so I could work on things locally. I started working on this project via an external hard drive and was having the same issue so moved the footage locally to this faster drive as I thought that would solve my issue. Absolutely stumped with this. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 13, 2021 Dec 13, 2021

Copy link to clipboard

Copied

But yeah, you're probably right I should get another internal drive to work from. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 06, 2022 Jan 06, 2022

Copy link to clipboard

Copied

it wont solve your prpblem because i have the same computer specs as you, except I have RTX2080super and i still have that issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 06, 2022 Jan 06, 2022

Copy link to clipboard

Copied

Same computer specs does not mean they behave exactly the same.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Jan 07, 2022 Jan 07, 2022

Copy link to clipboard

Copied

I doubt a new drive will help but who knows for sure. Maybe it requires an EXFAT drive. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 31, 2022 Jan 31, 2022

Copy link to clipboard

Copied

I have the exact same issue with more RAM, but otherwise same spec. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 10, 2022 Mar 10, 2022

Copy link to clipboard

Copied

I'm having a very similar problem.... similar spec:  Ryzen 9 5950X, 64GB Ram, RTX3080

For me I can bring in and edit the footage fine, but when I export sequences or 'render in to out' all the Ninja V ProRes Raw footage is jumpy/glitchy. I'm working on a mixed sequence, all non-prores raw footage renders fine.

 

Anyone had any progress?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 28, 2022 Jun 28, 2022

Copy link to clipboard

Copied

I have the same exact problem as everyone here but for me it happens with literally everything the ninja V records. Its so frustrating buying a really nice monitor/recorder and cant even use the damn thing 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 28, 2022 Jun 28, 2022

Copy link to clipboard

Copied

Nor sure how we flag this to Adobe. This appears only to be Ryzen / RTX 3080 problem, it works on my slow apple laptop fine. Feels like a driver/Adobe software fix should sort it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 28, 2022 Jun 28, 2022

Copy link to clipboard

Copied

LATEST

This is user to user forum where we users help each other. The Adobe engeneers do not always read everything here. If you feel strongly about a (new)feature or (bug) fix please post it on uservoice, as it will be read by the engeneers.
https://adobe-video.uservoice.com/forums/911233-premiere-pro

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines