ProRess 422 HQ Major Banding issues on all settings I try

Community Beginner ,
Feb 27, 2022 Feb 27, 2022

Copy link to clipboard

Copied

Hello Adobe community, thank you so much for your help in advance. I have a documentary that was recently picked up for distribution and I am trying to export it in the settings they are requiring, Apple ProRes 422HQ. While all of my audio tracks are perfect, I am having some issues with banding.

 

The big problem is my film has a lot of different media. Some was shot from my 5D iii, some was shot from old home footage, High quality JPEG images, c200, drone (mavic, inspire 2 and phantom 4) and graphics that were exported from after effects at 422 HQ. There are probably a few I'm leaving out, but you get the idea.

 

My issue is, I have major banding issues on one form of media, and I change the settings to fix it, and then it bands other footage. I've already tried rendering at maximum bit death, and rendering at maximum quality. I've tried progressive, upper 1st and lower 1st. What am I doing wrong? I can't seem to find a setting that doesn't band anything. It's always something. Much help is appreciated. If I need to choose a different video format, I have 8 channels of audio in mono, so as long as the export settings can support that.

 

Thank you in advance! Please advise.

 

These photos are from "Progressive" After Effects and High res photo

Screen Shot 2022-02-27 at 4.02.08 PM.pngScreen Shot 2022-02-27 at 4.02.50 PM.png

The photos below are from "Upper first" C200 and 5D

Screen Shot 2022-02-22 at 10.11.10 AM.pngScreen Shot 2022-02-22 at 10.11.32 AM.png

TOPICS
Editing , Export

Views

63

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Mentor , Feb 27, 2022 Feb 27, 2022
You have to enable maximum bit depth in sequence settings for Prores 422 HQ to import correctly, and you have to export maximum bit depth enabled as well. For some reason, that particular flavour of prores breaks without that setting enabled.

Likes

Translate

Translate
Mentor ,
Feb 27, 2022 Feb 27, 2022

Copy link to clipboard

Copied

You have to enable maximum bit depth in sequence settings for Prores 422 HQ to import correctly, and you have to export maximum bit depth enabled as well. For some reason, that particular flavour of prores breaks without that setting enabled.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 27, 2022 Feb 27, 2022

Copy link to clipboard

Copied

LATEST

I think that will do the trick!! Thank you. I'll mark it as the correct answer once I render a quick test and make sure that was the problem, THANKS!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines