Proxies - no automatic relink i 2022-update.

Community Beginner ,
Nov 08, 2021 Nov 08, 2021

Copy link to clipboard

Copied

Hey everyone

 

When i try to use the "Relink others automatically"-function with "Media Start" under "Attach proxies" it's doesn't seem to work.

So i'm stucked with relinking every clip individually...

 

Worked fine with the 2021-version.

 

Anyone else have the same problem or have the solution for it?

 

 

TOPICS
Error or problem , Formats

Views

1.5K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 08, 2021 Nov 08, 2021

Copy link to clipboard

Copied

Is the media to be re-linked on removable media? Did Windows assign the same drive letter as before? It's possible that having media at the root of a drive is problematic as well.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 08, 2021 Nov 08, 2021

Copy link to clipboard

Copied

Both the original and the proxie-files are placed on an external disc, both are placed on the same disc (and same letter).
No problem with normal re-linking (when files is offline) - it's only when i try to attach the proxies.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 08, 2021 Nov 08, 2021

Copy link to clipboard

Copied

you can just relink to the proxies (after unlinking from the camera original) for editing and then relink to the camera original when you're ready to output...  it's a workaround but does work...  and shouldn't just use the "match file names" option do the trick?  Or am I having a senior moment.  I'm assuming your camera original and proxies have the same file names but different folder locations...  and assuming everything's on a local external drive not via a network drive.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 09, 2021 Nov 09, 2021

Copy link to clipboard

Copied

The name is not the same. My proxy-files have a extra letter attached to the name (Canon C70 adds "_P" to the filename for proxies).

That's why i use "Media Start" instead of file name. I checked and the "Media Start" match both files.

 

The problem started with the 2022-update and it's occour on 4 different machines (both external and internal drives) and with different files.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 09, 2021 Nov 09, 2021

Copy link to clipboard

Copied

I'd try moving the proxies to a different folder, and then removing the extra letter using one of the many batch renaming file utilities and see if that solves the problem when you point to the first proxy file in the relink dialog ...  worth a shot.  at least that would get you back up and running...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 15, 2021 Nov 15, 2021

Copy link to clipboard

Copied

Hi mate, I'm having exactly the same trouble with my C70 footage. Have you had any luck with a solution? 
Cheers

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 12, 2021 Nov 12, 2021

Copy link to clipboard

Copied

Hey!

 

I was having the same exact issue and it's probably an update bug that needs to be fixed by Adobe.

 

Anyways, here's my workaround:

 

Downgrade your 2022 project file via this link http://joshcluderay.com/downgrade-premiere-project-converter/

Open up PP 2021

Do your Proxy duties in PP 2021

Reopen in PP 2022

 

Worked super quick and easy for me!

Lucas

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 22, 2021 Nov 22, 2021

Copy link to clipboard

Copied

Defaulttom is right, must be a bug from Premiere, I had the same issues, posted about it in the forum (marked as spam...lol), saw your post, did it as you proposed and everything works perfectly now.

 

I would just love to answer my own question in the forum, so that others find any easy fix to that issue.  Adobe gotta fix this!

 

Cheers

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 26, 2021 Nov 26, 2021

Copy link to clipboard

Copied

I'm facing the same problem, and now the only options are to attach hundreds of files individually, or make a proxy job but thats just a waste of time anyway because the camera has ALREADY made proxies and it doesn't make any sense to waste so much time doing it all again.

Has anyone figured out whats wrong?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 29, 2021 Nov 29, 2021

Copy link to clipboard

Copied

I have the same issue since I updated to the 2022 version. I tried everything and is not working.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 29, 2021 Nov 29, 2021

Copy link to clipboard

Copied

My solution was to create the project file on my laptop where I have the Premiere Pro 2021 version, imported all the footage and linked all the proxies and once done I open the project on my other computer with the PP 2022. 

Let's hope they'll fix this bug on the next update! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 29, 2021 Nov 29, 2021

Copy link to clipboard

Copied

no reason why you can't have both the 2021 and the 2022 version on the same computer...  Although Adobe is only keeping one previous version available, if you don't delete previous versions, they're still available on your system.  I have one system with premiere versions going back to 2017 still installed.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 30, 2021 Nov 30, 2021

Copy link to clipboard

Copied

Also having this issue and it's a waste of time... Seriously after this long you'd think Premiere would work out these bugs. I hate updating only to have a feature I heavily rely on in my workflow to completely fail. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 01, 2021 Dec 01, 2021

Copy link to clipboard

Copied

I have the same problem with Sony a7s III footage and proxies generates in camera. Worked fine before the 2022-update.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 16, 2021 Dec 16, 2021

Copy link to clipboard

Copied

Same problem here! It's super frustrating and needs to be fixed ASAP. I'm using camera-generated proxies from A7S3 and they're no longer linking automatically. 

I had some luck with camera proxies from a C300 MkIII which might help you out with the C70 issue. I batch renamed the camera proxies by adding "roxy" to the end of each file name (as they already have a capital 'P') and Premiere was able to auto-link them then.. Adding "_Proxy" to my A7S3 proxy files made no difference though.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 16, 2021 Dec 16, 2021

Copy link to clipboard

Copied

Try this:

  • Open Pr 2022 using a shortcut (Desktop, dock, taskbar, launchpad, start menu)
  • Before opening your project, go to Preferences>Media and delete *all* of your cache files.
  • Open your project and try to relink 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 16, 2021 Dec 16, 2021

Copy link to clipboard

Copied

Hey Jeff

I think you misunderstand the problem we are having. It's not regarding relinking when opening up a project again.

 

The problem is when importing new footage into a new project.

Before the 2022-update, I could import my footage into a new project, select it all, right click and select "attach proxies". When the "attach proxies" window opens up, there is a option to "Relink others automatically with <Media Start>". However, with the new update, it doesnt attach the other proxies automatically anymore.

 

For now, my sollution was to downgrade to Premiere 15.4.1, where this workflow works...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 16, 2021 Dec 16, 2021

Copy link to clipboard

Copied

I would move everything to local drives and leave external drives for backups only,

especially when dealing with large projects and lot of assets.

 

Turning OFF Automatic Updates on the Creative Cloud App is an essential thing to do

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 16, 2021 Dec 16, 2021

Copy link to clipboard

Copied

It's not a large project - the problem is when creating a new project, importing new footage into it and trying to attach the the proxies with automatic linking of the proxies. Before the 2022-update, you could link to the first proxy-file, and Premiere would then automatically find and link the rest of the proxies. But it doesnt work anymore, so now you have to link each file individually in the 2022-version.

Also, I work on different computers (windows and macOS), so the internal harddrive is not an option. And besides, the workflow used to work before the 2022-update. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 16, 2021 Dec 16, 2021

Copy link to clipboard

Copied

First, I've never had any issues with working with external drives and I too work on both windows and macs).  But I'm wondering if there are any issues with how you're handling the cross platform functionality...  I use an app made by Paragon on my windows machine to allow it to read and write macosextended drives... and generally it works without issues although I sometimes need to relink some of the media when opening a project after it's been saved on a different platform, but the relinking is usually automatic or requires only a couple of new relocates...  What are you using to enable cross platform  access of drives?  Wondering if by any chance your external drives are  formatted APFS?  Might be an idea to try a drive formatted macosextended...   I've had issues with exfat formatted drives being read properly on a windows machine if that's what you're using...  And does this problem occur on both windows and mac?  

 

And wondering why you don't try (as a workaround) moving your proxies to a different folder and renaming them so their file names match the camera original...   Haven't worked with media where the recording device generates proxies automatically so I'm just throwing some ideas out.  Worth a shot...  You can use a batch renaming utility to do the renaming..  

 

Hope this is clear.  It's very early in NYC and the coffee hasn't kicked in yet...

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 12, 2022 Mar 12, 2022

Copy link to clipboard

Copied

Hey mgrenadier

Thanks for the reply and suggestions.

 

I've only had the problem on the iMac at the office. Thats where I always ingest footage and start up projects. The windows machine is at my home address if the client has some quick corrections. The T5-disks are all exfat. Used to work perfect. So for now I just use the "premiere 2021 work around", where I import the footage into the Premiere Pro 2021-version, attach the proxies and the open up the project i premiere 22...

 

 I might try the renaming-trick, so i dont need to have two versiones of premiere installed.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 12, 2022 Mar 12, 2022

Copy link to clipboard

Copied

no reason not to keep multiple versions of premiere on your system for a number of reasons.  The program files are not that big and can come in handy if you need to open an old project...  I've got versions of premiere going back to 2017 on one of my computers...  Hasn't been necessary but I'm a belt and suspenders kind of guy...  I don't think earlier versions of adobe will work on the latest mac os's but I've got bootable clones available if I need to work in an earlier OS.    I'm involved in authoring a dvd project now so I boot off an external ssd into high sierra to be able to work in Encore...    not a lot of fun, but it works.  and be aware that adobe now only has the 2 latest versions of creative cloud apps available for download...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 31, 2022 Mar 31, 2022

Copy link to clipboard

Copied

Hi, I just downloaded a new version of Adobe today and the automatic relink with canon proxies is stil an issue. Adobe charges way too much for it's service to give atttention to these defects. This is the reason more and more people are going to DaVinci Resolve. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 17, 2021 Dec 17, 2021

Copy link to clipboard

Copied

Ok so I just figured out a quick enough work around for this!

If you're on a Mac it's as easy as selecting all your proxy files in the Finder window, right clicking and selecting [Rename...] then in the "Find:" box add the extra letters or numbers you want to remove from the file name and don't add anything extra in the "Replace with:".

Give it a minute to update, then go back into Premiere and relink proxies using the "File Name" option and it should work now!

Hope this helps anyone else 🙂

image.png

Screen Shot 2021-12-18 at 4.07.44 pm.pngScreen Shot 2021-12-18 at 4.07.52 pm.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines