• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Proxies wont play

Community Beginner ,
Oct 02, 2022 Oct 02, 2022

Copy link to clipboard

Copied

Hey,

 

When i activate Proxies the video stops playing but I can hear the sound. It works without using Proxies but I would like to use them for a nicer workflow.

 

Thank you in advance.

 

TOPICS
Error or problem , Freeze or hang , Performance

Views

102

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 02, 2022 Oct 02, 2022

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 03, 2022 Oct 03, 2022

Copy link to clipboard

Copied

Premiere Pro 22.6.2

MacOS 12.6 MacBook Pro

1080p 120 fps footage in MP4/MOV H.264 4:2:0 

It worked a week ago with other files, shot on the same camera and with the same resolution.

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 03, 2022 Oct 03, 2022

Copy link to clipboard

Copied

Maybe it's better to transcode footage to something more edit-friendly (e.g. Prores) instead of using proxies.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 03, 2022 Oct 03, 2022

Copy link to clipboard

Copied

Is there actually audio attached to that clip? Also not sure if the proxy icon is not visible in the timeline clip because it isn't zoomed in enough. Is it just this clip that isn't working? What if you put just this clip from the bin into a sequence of it's own?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 26, 2022 Oct 26, 2022

Copy link to clipboard

Copied

So I found out that proxies in 4k 30fps work perfectly fine but as soon as I am having one clip in 1080p and 120fps in my timeline it pauses the playback and stops working. I have no idea what to do with the 1080p footage. What I am doing now is turning off proxies everytime I get to the 1080p footage but that cant be the solution.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 06, 2022 Nov 06, 2022

Copy link to clipboard

Copied

Im having a similar issue. I used to proxy 120 Fps 4k shots with no issues. Now for some reason, the proxies dont playback smoothly. The original non proxied versions works betterter

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 07, 2022 Nov 07, 2022

Copy link to clipboard

Copied

LATEST

Hi,

Can you provide info about the proxies and your system?

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines