Proxy Clips are Missing Plugin

New Here ,
Jul 21, 2022 Jul 21, 2022

Copy link to clipboard

Copied

Hi! First time post..... I'm having a problem when I proxy footage from Premiere Pro. After I import the footage, if I drop it into the sequence, there's no problems (as far as missing plugins go), but I like to/have to proxy clips for smoother playback. I typically right click on the clip in the project window, then click on create proxy, and use the QuickTime ProRes Low Resolution Proxy setting. After it opens in Media Encoder and creates the proxy, I recieve an error message saying there's a missing plugin and a little blue box shows up on the clip in the timeline. If I turn off proxys, the little blue box turns gray.

 

I have tried to uninstall and re-install both Premiere Pro and Media Encoder. I have also tried to clear the plugin cache and re-sintall them one by one.

 

I'm on PP (version 22.5); Media Encoder (version 22.5); MacBook Pro 2021 (Monterey 12.4) with M1 chip.

TOPICS
Error or problem , Formats , Import

Views

36

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 21, 2022 Jul 21, 2022

Copy link to clipboard

Copied

I'm not sure what's triggering the missing plug-in messsage, but the little blue box that appears next to the fx badge on the Clip Boundary in the Timline is the Proxy Status indicator.  If you hover over it, you should see a Tool Tip appear for about five seconds indicated this.  There should also be a message at the bottom left of the Premiere Pro window providing feedback about whatever the mouse is hovering over.  If it's blue, the Proxy Status is on.  If it's gray, the Proxy Status is off.

WarrenHeaton_0-1658430703961.png

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 21, 2022 Jul 21, 2022

Copy link to clipboard

Copied

LATEST

oh awesome. i'm thoroughly embarrassed hahahaha but yes, that's it! and after a little looking, under the timeline settings, i see that "show proxy badges" was turned on. Thanks for your help. I still have a missig plugin problem, but it's clearly not related to this. thanks again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines