Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Proxy slightly out of sync with original

Participant ,
Jan 22, 2019 Jan 22, 2019

Copy link to clipboard

Copied

Hi, when creating proxies, I noticed that after toggling the proxy button the footage is always 1 or 2 frames out of sync with the original.

Is there a way of manually tweaking this? Say, adding an offset when ingesting or something

Using Premiere 12.1.0 on a mac

Thanks

Views

1.7K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 22, 2019 Jan 22, 2019

Copy link to clipboard

Copied

Your proxy FPS probably does not match your source. Manually create a proxy preset in Media Encoder and recreate your proxies.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jan 22, 2019 Jan 22, 2019

Copy link to clipboard

Copied

Thanks for your reply. I've tried creating proxies numerous ways: Internally in Premiere, Media Encoder and using FFMPEG in terminal. They rarely match.

Here are the specs of the movs, the only real difference is bitrate;

IMG_9157.MOV

Size: 53.5 MB

Format: QuickTime/MPEG-4/Motion JPEG 2000 format

Stream count: 2

Duration: 00:00:10

Bit rate: 44879 kb/s

Meta info:

    compatible_brands: qt 

    minor_version: 512

    encoder: Lavf58.20.100

    major_brand: qt 

Stream 0

Type: video

Codec: h264

Codec profile: High

FourCC: avc1

Duration: 00:00:10

Width: 3840

Height: 2160

Sample aspect ratio: 1:1

Display aspect ratio: 16:9

Pixel format: yuv420p

Frame rate: 30 fps

Bit rate: 44816 kb/s

Meta info:

    handler_name: DataHandler

    language: eng

Stream 1

Type: audio

Codec: aac

FourCC: mp4a

Duration: 00:00:10

Bit rate: 90 kb/s

Sample rate: 44100 Hz

Sample format: s16

Channel: 1

Meta info:

    handler_name: DataHandler

    language: eng

Proxy:

IMG_9157_proxy.MOV

Size: 1.4 MB

Format: QuickTime/MPEG-4/Motion JPEG 2000 format

Stream count: 2

Duration: 00:00:10

Bit rate: 1202 kb/s

Meta info:

    compatible_brands: qt 

    minor_version: 512

    encoder: Lavf58.20.100

    major_brand: qt 

Stream 0

Type: video

Codec: h264

Codec profile: High

FourCC: avc1

Duration: 00:00:10

Width: 600

Height: 338

Sample aspect ratio: 1:1

Display aspect ratio: 300:169

Pixel format: yuv420p

Frame rate: 30 fps

Bit rate: 1002 kb/s

Meta info:

    handler_name: DataHandler

    language: eng

Stream 1

Type: audio

Codec: aac

FourCC: mp4a

Duration: 00:00:10

Bit rate: 192 kb/s

Sample rate: 44100 Hz

Sample format: s16

Channel: 1

Meta info:

    handler_name: DataHandler

    language: eng

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 22, 2019 Jan 22, 2019

Copy link to clipboard

Copied

Right click the clip in your project, choose Proxy - Create Proxies.

Select this option:

prox.png

Let Media Encoder do it's thing. Toggle proxies. Are they out of sync?

I ask because I've make a ton of proxies and I've never seen them get out of sync.I'm trying to make sure your proxies match the ratio of your footage as a mismatch will add pillar boxing which can be misidentified as out of sync.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jan 23, 2019 Jan 23, 2019

Copy link to clipboard

Copied

Well this method has never worked for me in the past, but I just tried it again and interestingly the proxy isn't out of sync, however the ratio is wrong.

So if you toggle between the two, it stretches

EDIT: On closer inspection, the proxy is out of sync on the ingested footage as well as wrong ratio

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 23, 2019 Jan 23, 2019

Copy link to clipboard

Copied

The footage specs you posted:

Width: 3840

Height: 2160

A proxy file at 1280x720 is exactly 3 times smaller and should not be stretched. Make sure your timeline settings are correct, it sounds like some strange anamorphic setting is turned on.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 23, 2019 Jan 23, 2019

Copy link to clipboard

Copied

What camera was used to create the footage?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jan 23, 2019 Jan 23, 2019

Copy link to clipboard

Copied

It occurs on iPhone 7 video, Panasonic Cam 980, and Panasonic Fz2000. I have never known it to sync perfectly with any version of Premiere

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 23, 2019 Jan 23, 2019

Copy link to clipboard

Copied

OK.

As a test, create a new project and import only some FZ2000 footage.  Don't import any other footage just yet.

Be sure to set the proxy to the proper Cineform preset matching your footage aspect ratio.

Report back.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jan 26, 2019 Jan 26, 2019

Copy link to clipboard

Copied

After a bit of digging around, I've realised this is a problem caused by FFMPEG. Which all my footage has been downloaded from the SD card with.

I use FFMPEG to trim the footage losslessly in the command line, but it seems to avoid these problems you need to reencode at the same time.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 26, 2019 Jan 26, 2019

Copy link to clipboard

Copied

With the new information, I have a new recommendation.

1. Use Windows Explorer (or Finder, on a Mac) to copy the entire media card to the hard drive.  Do not rename, delete or move any of the files you just copied.

2. Use the Media Browser in Premiere Pro to import the media you just copied.  Click the Ingest button for proxy creation.

3. Leave FFMPEG out of the work flow.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 25, 2021 Oct 25, 2021

Copy link to clipboard

Copied

LATEST

Just came here becasue I was having a similar issue.

 

Created Proxies and they weren't syncing up with the actual footage when I toggled in the program monitor.

 

I have just solved my issue, maybe it will solve yours.

 

I had created my proxies on 50fps footage. I'd then Time Interoplated it to 25fps whilst dropping it onto the timeline, turn proxies on and footage was out of sync.

 

Instead of Inteptiting your footage, use Spwed & Duration to correct your fps and ripple edit in the menu, that way your proxies stay in sync.

 

Sorry if this seems a bit obvious

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines