• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

PSD is not working on the timeline in Premiere 2021

Explorer ,
Mar 26, 2021 Mar 26, 2021

Copy link to clipboard

Copied

Bug report

 

Hmm. I've been an editor & mogrpx artist for 18 years. And I've been on Premiere for 10 years. I've never had this happen. 

 

Import a PSD into premiere. Throw it on the timeline and... NOTHING. It does not show up as a composite at all. The file is fine. In fact it is the exact same file I used in the previous version before updating. Track is switched on. Sending it to source window renders it fine. 

But the file does not show up in the program monitor at all when the playhead hits it in the timeline... 

 

 

TOPICS
Editing , Effects and Titles , Formats

Views

890

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Mar 29, 2021 Mar 29, 2021

Turns out the problem got resolved by creating a new timeline, and copy and paste the previous timeline's media into it. 

Solved. Thanks. 

 

Votes

Translate

Translate
Community Expert ,
Mar 26, 2021 Mar 26, 2021

Copy link to clipboard

Copied

Delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-media-cache-in-30-seconds-in-premi...

If that doesn't work,try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn’t work, try updating or rolling back your graphics driver directly from the video card manufacturer’s site. If NVIDIA, do a clean install of the latest Studio Driver (NOT the Game Driver).

If that doesn't work, try creating a new project and import the old one into it.

Also, please help us help you:
https://community.adobe.com/t5/premiere-pro/faq-what-information-should-i-provide-when-asking-a-ques...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 29, 2021 Mar 29, 2021

Copy link to clipboard

Copied

I've tried all the options. None worked. 

See my reply below with more info. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 26, 2021 Mar 26, 2021

Copy link to clipboard

Copied

If that doesn't work, try opening the PSD and resaving it under a different name.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 29, 2021 Mar 29, 2021

Copy link to clipboard

Copied

I've tried that too. 

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 29, 2021 Mar 29, 2021

Copy link to clipboard

Copied

Didn't work either. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 29, 2021 Mar 29, 2021

Copy link to clipboard

Copied

Thanks for the replies, guys. 

 

Let me give you additional info why I'm stating this as a bug report. 

 

- Fresh install of MacOS Big Sur 11.2.3

- MacPro 8 Core Xeon late 2013. 

- Fresh install of PremeirePro 15.0

- Opened v14 project and re-created an updated version of the project. 

- Imported new PSD. IN the viewer it opens fine. But once in the timeline the PSD does not show up. 
- Changed my media cache location and deteled all cache files. No change. 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 29, 2021 Mar 29, 2021

Copy link to clipboard

Copied

Turns out the problem got resolved by creating a new timeline, and copy and paste the previous timeline's media into it. 

Solved. Thanks. 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 09, 2023 Aug 09, 2023

Copy link to clipboard

Copied

LATEST

I ran into this issue as well. I am sure i just have a setting that is wrong somewhere but a quick solve is to if you have a clip already in the project that is working you can just place that where you want the new psd and replace the clip and for some reason that works. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines