.psd layers unlinked on timeline

New Here ,
Feb 23, 2022 Feb 23, 2022

Copy link to clipboard

Copied

Hello!

 

I reopened a month old project and my .PSD file that I separated into layers in a sequence is unlinked... Some of the layers are still linked and show up on top of the MEDIA OFFLINE image.

kentresting_0-1645664831698.png

(media offline looks fuzzy because some layers are linked and some arent. This is all from the same .psd)

 

The files doesn't actually appear "Offline" When I right click to relink the layer appears as if its online therefore not allowing me to relink. I have to "Make offline" then relink and that doesn't actually relink the file 

kentresting_1-1645664939150.png

 

Its a large .PSD with lots of layers so I understand if I'm just asking too much but I felt I should mention this has been happening to me. Full PSD in photo below.

kentresting_3-1645665033795.png

I can reimport the image but each layer was animated, so I would have to redo all of that. Thanks for the help

 

Premire pro version 22.2

2.23.2022

Kent

 

 

TOPICS
Error or problem

Views

36

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 24, 2022 Feb 24, 2022

Copy link to clipboard

Copied

Have your PSDs changed since you last worked on the edit?

Premiere should be able to keep track of changed layer names. Is there anything else you've done? Converting layers to smart object might have broken the links.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 25, 2022 Feb 25, 2022

Copy link to clipboard

Copied

Thanks for your reply!

 

Actually youre right the files have changed a bit. Not in location but the Letter name of the drive changed. From 😧 to G: and that caused the unlink. But when I go through the process to relink the same thing happens that happened above. Some of thelayers link and some don't. I checked the names of layers, smart objects and everything. Nothing has changed, Just the letter drive.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 25, 2022 Feb 25, 2022

Copy link to clipboard

Copied

LATEST

sorry it added the emoji LOL... D : drive to G: drive

 

Kent

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines