Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Qualité de vidéo dégradée après import dans Premiere Pro

New Here ,
Jun 23, 2021 Jun 23, 2021

Copy link to clipboard

Copied

Hello,

Je suis encore novice dans l'utilisation de Premiere Pro, mais voici mon problème : 

 

J'ai fais quelques enregistrements d'écran depuis mon mac (command+shift+5), et je les ai importé dans un nouveau projet sur Premiere Pro pour faire un petit montage (6minutes). 

Cependant, à partir du moment où j'importe mes captures d'écran (de très bonnes qualités) sur première pro, elles sont "hachurées" ou "saccadées" (Par exemple, le mouvement de la souris fait apparaitre une trainée qu'il n'y avait pas sur l'enregistrement d'écran d'origine) alors que je n'ai pas encore procédé à un montage. 

 

J'ai ignoré ce problème et j'ai quand même procédé au montage et à l'export du fichier, mais cette qualité apparaît sur la vidéo, peu importe le débit ou le nombre d'images/s choisies pour l'export. Pour info, sur le montage, les autres éléments en "mouvement" n'ont pas de problème, par exemple, un logo qui glisse d'un côté à l'autre de l'écran n'est pas dutout saccadé ou hachuré alors qu'il s'agit du même projet. 

 

Je vous ai joint un arrêt sur image afin que vous puissiez voir le type d'image "saccadée" que j'obtiens. 

 

Y a-t-il un réglage à faire sur les vidéos avant des les importer ? Avant des les insérer dans le montage ? Dans les préférences de Premiere Pro ? Avez vous une idée d'où le problème peut provenir?

TOPICS
Error or problem, Export, Import

Views

164

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 23, 2021 Jun 23, 2021

Copy link to clipboard

Copied

ENGLISH : 

Hello,

I'm still new to Premiere Pro, but here is my problem:

 

I made some screenshots from my mac (command+shift+5), and I imported them into a new project on Premiere Pro to make a small edit (6minutes).

However, as soon as I import my screenshots (very good quality) on Premiere Pro, they are "choppy" or "jerky" (for example, the mouse movement makes a trail appear that wasn't there on the original screenshot) even though I haven't edited yet.

 

I ignored this problem and proceeded to edit and export the file anyway, but this quality appears on the video, regardless of the bitrate or the number of frames/s chosen for the export. For the record, on the edit, other "moving" elements don't have a problem, for example, a logo that slides from one side of the screen to the other is not jerky or jagged at all even though it's the same project.

 

I have attached a freeze frame so you can see what kind of "jerky" image I am getting.

 

Is there any adjustment to be made on the videos before importing them? Before inserting them into the edit? In the Premiere Pro preferences? Do you have any idea where the problem might come from?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 23, 2021 Jun 23, 2021

Copy link to clipboard

Copied

LATEST

Petite précision, en fait quand j'importe la vidéo dans premiere pro et que je double clique pour la prévisualiser dans le panneau Source, la vidéo est nette. Le problème intervient donc quand j'ajoute la vidéo dans le panneau de montage. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines