Quality problem after exporting

Community Beginner ,
Apr 05, 2022 Apr 05, 2022

Copy link to clipboard

Copied

Not sure why but after export, the title looks bad and washed. In the editing screen it look sharp and crispGood.jpg

vlcsnap-2022-04-05-21h20m56s701.png

TOPICS
Effects and Titles , Export

Views

169

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 05, 2022 Apr 05, 2022

Copy link to clipboard

Copied

Please post screenshots of your sequence and export settings.

How did you make the title?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 05, 2022 Apr 05, 2022

Copy link to clipboard

Copied

I actually bought the title template in adobe stock

 

Capture d’écran 2022-04-05 223039.jpgCapture d’écran 2022-04-05 223115.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Apr 09, 2022 Apr 09, 2022

Copy link to clipboard

Copied

First of all, 7mbps for 60 fps video is almost half the recommended bitrate from YouTube; they suggest 12 (if HDR 15).

Recommended upload encoding settings - YouTube Help (google.com)

 

I would change the bit rate to at least 12, but you can go higher....  It seems you're recording with a Go Pro Hero, which if memory serves me correct is a significantly higher bit that 8, its like 78mps depending on the model.

 

I look forward to hearing back after you try the recommended settings from YouTube.  To me the text looks like bit rate artifacts, it should be correctable with the higher bit rate.  The way the system calculates where to provided the highest portions of bir rate are based on motion, and the text has the least motion, so it will be starved of the bir rate it needs to keep the edges sharp.  in convinced bumping that bit rate will solve your problem.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 05, 2022 Apr 05, 2022

Copy link to clipboard

Copied

[video]

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 06, 2022 Apr 06, 2022

Copy link to clipboard

Copied

Try a H.265 preset.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 06, 2022 Apr 06, 2022

Copy link to clipboard

Copied

Slight change in quality

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 06, 2022 Apr 06, 2022

Copy link to clipboard

Copied

Turn off Maximum Render Quality and increase the bit rate.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 06, 2022 Apr 06, 2022

Copy link to clipboard

Copied

didnt do much more difference

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Apr 09, 2022 Apr 09, 2022

Copy link to clipboard

Copied

LATEST

so, what bit rate did you increase it to?  I suspect based on the response; all you did was turn off 'max render quality'.

 

I disagree with turning off max render quality, there is no impact other than performance, and even then, in rare circumstance such as rescaling video (which I can't tell if you have, as you may have a 4k video dropped into a 1080p sequence with a 1080p export.  If you have in fact done this, keep max render quality on as it improved the rescale math dramatically (hence slower but looks much better).

 

Details are important, please provided them if you would like enhance your success with this issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 06, 2022 Apr 06, 2022

Copy link to clipboard

Copied

Jut a guess:

Try a different font?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 07, 2022 Apr 07, 2022

Copy link to clipboard

Copied

Did, but nothing. This is the first time its doing that. The text has some artifact or color degradation

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 08, 2022 Apr 08, 2022

Copy link to clipboard

Copied

Can you try switching to Software Encoding instead of Hardware Encoding in the Export Settings and export?

Let us know if it brings any change.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 09, 2022 Apr 09, 2022

Copy link to clipboard

Copied

i will give it a try and come back to you

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 08, 2022 Apr 08, 2022

Copy link to clipboard

Copied

Hi @PatKenoo7 , 

 

Can you please try the latest beta build once? We have done some export improvements in the latest beta builds. You can download the latest Premiere Pro Beta build from Creative Cloud --> Beta apps --> Premiere Pro (Beta)

https://helpx.adobe.com/x-productkb/global/creative-cloud-public-beta.html

Please try and let us know how it goes in the beta build. If you still see this issue in beta builds, please share your original footage/Project file & export settings. We will check it at our end.

 

Thanks,
Mayjain

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 09, 2022 Apr 09, 2022

Copy link to clipboard

Copied

Not sure that this will help. I never done that before.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines