• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Question : AME not starting up

Participant ,
Sep 01, 2022 Sep 01, 2022

Copy link to clipboard

Copied

Hello, System :

PC : Intel(R) Xeon(R) CPU E5-2637 v4 @ 3.50GHz 3.50 GHz (2 processors) , 64 GB RAM. Graphic card : M4000

Windows : Windows 10 Enterprise LTSC , 21H2

version AJA driver : 15.5.0.6

Nvidea : 460.89

Adobe Premiere Pro version : 22.4

Adobe Media encoder 22.4

(the AJA and Nvidea are on lots machines already updated to latest)

 

After update we get more and more complaints of editors who have issues with SEND TO MEDIA ENCODER. When they do Adobe Premiere and Media encoder just get stuck. No crash, just stuck. (or we go into a "milky" state of the program and it says: not responding).We seen it by different users, different machines. When you do a direct File-export inside premiere and not send to AME, there is no issue it works fine.

 

Only thing i see is when it are "bigger" projects, or edits for a "production". On the News side we not get that message a lot, because they work on short form edits. 

 

Can i ask: any body else seeing this issue? 

TOPICS
Error or problem , Export , Freeze or hang

Views

24

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation