Question reguarding effect on timeline after adding preset to clip

Community Beginner ,
Nov 13, 2021 Nov 13, 2021

Copy link to clipboard

Copied

I have this clip i was experimenting with getting to know a host of presets i recently downloaded. Basically and all attach a clip i went to a random spot in my clip and i made two cuts. I then added the preset to the part i had cut. Afterwards im not sure what the correct name is for the blue thin line is that goes through the clips (marker?) but after it rns of the clipped part of the sequence it starts moving like 100mph. Im not sure if its i dont fundementally understand something about PR or why it does that. Thank you

TOPICS
Editing

Views

22

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 16, 2021 Nov 16, 2021

Copy link to clipboard

Copied

LATEST

I think the thin blue line is the 'Playhead'.

 

Are you saying that when you playback the sequence, the speed of playback suddenly increases after it's gone past the clip with the effect applied?

 

I saw another post here, but it said to check the Audio Hardware Settings - linked a small guide.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines