Quicktime audio imports at half-speed.

Community Beginner ,
Mar 30, 2019 Mar 30, 2019

Copy link to clipboard

Copied

Something changed. I used to be able to import quicktime .mov files into Premier just fine, and now it doesn't work.

The audio is perfect when playing the .mov in quicktime, but upon import into Premier, the audio is at 50% speed, while the video is at the normal speed.

I've seen this problem mentioned in various places, and the answer seemed to be to upgrade quicktime.

Well I've now upgraded everything and it still doesn't work.

What now?

Mac OS X 10.14.3 Mojave

Quicktime 10.5

Premier Pro CC 13.0.3

MacBook Pro (Late 2016)

2.7 GHz Intel Core i7

16 GB RAM

Radeon Pro 460 4096 MB

Views

6.6K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , May 02, 2019 May 02, 2019
I have the same problem. My workaround is that I save video and sound with Quicktime separately and reassemble in Adobe Premiere ... a solution would be nice anyway.

Likes

Translate

Translate
New Here ,
Apr 15, 2021 Apr 15, 2021

Copy link to clipboard

Copied

Re encode through Handbrake that is

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 15, 2021 Jul 15, 2021

Copy link to clipboard

Copied

I ran into this today (July 15 2021) and it seriously impacted my day as I'm on a deadline to finish a project. It's great to have this forum to help find a workaround, but it's also disappointing to see that this has been a known issue since March of 2019. Wow.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 25, 2021 Aug 25, 2021

Copy link to clipboard

Copied

Issue was first reported Mar, 2019.

I'm having this issue, as of today, It's Aug, 2021.

The fact that the issue has still been unresolved, years later... makes me seriously consider other options. Any Final cut users here?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines