• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Locked

"Invalid Framesize/Framerate for this level please lower the video bounds or framerate or increase the profile and try again."

New Here ,
May 10, 2018 May 10, 2018

Copy link to clipboard

Copied

Hi there,

I'm trying to export a video I made for youtube, but every time I upload the finished thing it comes out very pixel-ey and only let's you select 420p as the highest resolution. The video looks great in adobes playback?

My settings are as follows

Width: 796

Height: 480

Every time I try to raise these ^ I get that error.

Frame Rate: 30

Field Order: Progressive

Aspect: Square Pixels (1.0)

Render at maximum depth: (Checked)

Profile: Advanced Simple

Bitrate Encoding: CBR

Keyframe Distance: 30

Resynchronization Marker: (Checked)


Please Help!!!

Views

46.2K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , May 10, 2018 May 10, 2018

It sounds like you are using MPEG4 Format. If so, you will need to set Level to Level 5. MPEG4 does have limitations, so exporting to Format: H.264 may better suit your needs (allows for more options and even has Youtube presets).

Likes

Translate

Translate
Community Expert ,
May 10, 2018 May 10, 2018

Copy link to clipboard

Copied

Thanks for the info but please post a screenshot of the export settings.

there is a lot of more info we need to determine the issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 10, 2018 May 10, 2018

Copy link to clipboard

Copied

It sounds like you are using MPEG4 Format. If so, you will need to set Level to Level 5. MPEG4 does have limitations, so exporting to Format: H.264 may better suit your needs (allows for more options and even has Youtube presets).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 11, 2022 Feb 11, 2022

Copy link to clipboard

Copied

Thank you for you help sir!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 17, 2023 Jan 17, 2023

Copy link to clipboard

Copied

LATEST

Hello all,

Need to make the following changes in Export settings - 
Option 1 and 2 are able to fix most of the issues.

  • Change Profile to "High".
  • Change Level to "5.1".
  • Adjust Frame Rate to "30" or less.
  • Change Pixel Aspect Ratio to "Square Pixels" if necessary.
  • Change Frame Width to "3840" and Frame Height to "2160".
    (If Aspect Ratio Lock is on, the Frame Height may adjust automatically. You can uncheck the Lock and adjust each one manually if you need to.)

    Thanks:
    Aamir Khan

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines