Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


"This effect requires GPU acceleration" CUDA enabled, 3090 build. PR2021

Community Beginner ,
Aug 28, 2021 Aug 28, 2021

Copy link to clipboard

Copied

Precision97_3-1630180550808.png

 

My build is seen above. The effect causing the issue is Turbulent Displace. It looks like it's rendering fine in the video, and the error banner doesn't even need to be there, yet it is, dispite deleting chached render files and re-rendering. 

 

There is no option to hide error banners , and there probably should be.

 

  • CUDA rendering is enabled
  • CUDA SDK is installed
  • NVidia Studio Driver 471.68

 

 

 

TOPICS
Editing, Effects and Titles, Error or problem, Hardware or GPU

Views

67

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 28, 2021 Aug 28, 2021

Copy link to clipboard

Copied

That is an error that pops up quite frequently when VR effects are applied to non-VR clips.

 

I'm not at my computer at the moment so I can't check if that's a VR effect ... is it? And is your media VR if it is?

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 28, 2021 Aug 28, 2021

Copy link to clipboard

Copied

The effect is not VR.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 29, 2021 Aug 29, 2021

Copy link to clipboard

Copied

Is that a studio or game-ready driver? The game-ready drivers can be problematic.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 05, 2021 Sep 05, 2021

Copy link to clipboard

Copied

Studio. I have that indicated in the post 😛

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 05, 2021 Sep 05, 2021

Copy link to clipboard

Copied

I'd never actually seen that effect before. It's pretty cool isn't it?

 

I'm outta the shop on holiday for the weekend, and on my laptop with a 2080 card (laptop version of course!) applying that immediately causes the timeline to show red indicating PrPro thinks it may drop frames. But playing it dropped on BRAW from my BMPCC4K, it actually even plays back without dropping a frame.

 

Driver version 456.71. Haven't updated it in a while. Maybe try that driver? Sometimes the newest isn't the best.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 07, 2021 Sep 07, 2021

Copy link to clipboard

Copied

LATEST

Yeah it's weird, I don't know.

 

The effect renders fine, but the error banner stays. It would be nice to just disable error banners in cases like these.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines