Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Random audio drops in every export

Contributor ,
Nov 22, 2021 Nov 22, 2021

Copy link to clipboard

Copied

Since this latest update every export of my standard 1080HD videos is getting random drops in the audio. This happens at different points in the video and is not related to any specific file. A different export will produce a different point at which the audio drops. There is nothing new in the kind of files I'm using (a mix of GH5, GoPro and Sony), all of which are not corrupted.

 

Does anyone else have similar issues and, if so, how can I go about troubleshooting this? It's destroying my workflow and essentially preventing me from producing usable videos.

 

I'm running 22.0.0 on Windows 10, 32GB RAM AMD Ryzen 7 2700X Eight-Core Processor 3.70 GHz. Under Sound, video and game controllers in Device Manager I'm seeing three entries: NVIDEA HD Audio, NVIDEA Virtual Audio Device (wave extensible) (WDM), and Realtek HD Audio. All drivers are up to date.

TOPICS
Audio, Export, Performance

Views

25

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Nov 25, 2021 Nov 25, 2021

Copy link to clipboard

Copied

LATEST

Anyone?

 

The only work-around I have is to nest the entire project, export the audio track, import it again and place it as a single track into my project. Hardly a solution.

 

Some assistance from Adobe would be appreciated, thanks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines