• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Random flashing frames in video footage

Community Beginner ,
Aug 30, 2022 Aug 30, 2022

Copy link to clipboard

Copied

Hello I'm editing a clip from an unknown camera, likely a Sony, 4k MXF files. On occasion I get flashing frames. These frames have less contrast and colour, possibly LOG (although the footage isn't LOG). Sometimes this happens and other time it doesn't. The frames appear randomly (not at the same times throughout the clip) and they also export with the clip. They on all clips in my timeline. Please see video attachment.

Premiere Pro v22.5.0
i9900k
32GB RAM
1060ti
SSD
Lumetri grade

TOPICS
Editing , Error or problem , Formats , Performance

Views

70

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 30, 2022 Aug 30, 2022

Copy link to clipboard

Copied

Does the origional clip contains the flashing frames ? if yes, you have to  delete each frame manually .

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 30, 2022 Aug 30, 2022

Copy link to clipboard

Copied

No, the original footage doesn't have these flashing frames.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 30, 2022 Aug 30, 2022

Copy link to clipboard

Copied

I think this is a known issue with certain camera's and Adobe is working on it.

Might want to revert to 2022.4

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 20, 2022 Sep 20, 2022

Copy link to clipboard

Copied

I've got exactly the same error. Did you find a fix?
I was recomended to upgrade to the latest version and it still does it. Cannot send anything to my clients

thanks, Adam

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 20, 2022 Sep 20, 2022

Copy link to clipboard

Copied

Hi Adam, for me it was one of those problems that fixed itself, at least temporarily, without any explanation. Try putting the footage onto another harddrive. Or worst case scenario try transcoding the raw footage to another format. I don't have an absolute fix for this, it just so happens that the problem randomly went away in time for me to export and deliver my project.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 20, 2022 Sep 20, 2022

Copy link to clipboard

Copied

LATEST

Thanks for the reply. This morning I upgraded to their very latest version- they now seemed to have fixed it, finally!
cheers

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines