• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Random video and audio clips missing from timeline

New Here ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

Hopefully someone can help me resolve this frightening issue.

I'm editing a 20-min sequence and when I opened the proejct this morning,

some of the video and audio clips from the first ten minutes are missing.

Seems to be completely random, not a media missing issue, since the media

is all there and it's not a matter of linking it. The clips are simply gone. 

Audio tracks were recorded separately, so can't just match the video to audio

and even if I could, some of the video clips are missing as well, so there's 

nothing to connect the audio to. 

TOPICS
Editing

Views

39

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

Check your backups and autosaves.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

LATEST

Autosaves have the same issue. A previous version does not.  But it means losing a few hrs of work, so if I can avoid that, it'd be awesome.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines